Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Qosmio G30-145
WinXP and RAID driver - no reaction
Search Forum Boards
advanced searchadvanced search user searchuser search
Forum Content Key
Unread Indicates new content items added
Updated Indicates content items updated
Read Indicates content items read
Thread Locked This thread is locked - replies are not allowed.

This question is not answered.

Permlink Replies: 3 - Pages: 1 - Last Post: 07-Jul-2006 13:12 Last Post By: Jayjay

Posts: 12
Registered: 21/06/06
Qosmio G30-145: WinXP and RAID driver - no reaction
Posted: 02-Jul-2006 18:08
I did all what is needed for windows xp installation for Qosmio G30-145.

Installation process was following: as in http://support.toshiba-tro.de/kb0/TSB56012H0001R01.htm and it worked, but when windows installation started, it will ask once more (first time I did format and second time I did't format HDD): "INSERT THE DISK LABELED "TOSHIBA RAID DRIVER" into drive A: ...press enter when ready" - but no reaction... SOLUTION!?

thanks in advance.

Posts: 2,268
Registered: 23/08/05
Re: Qosmio G30-145: WinXP and RAID driver - no reaction
Posted: 05-Jul-2006 14:47   in response to: tonovan in response to: tonovan

According to the suggested Toshiba page when using Windows setup to partition or format the HDD, the RAID driver will be erased in the process. This leads to the hang next time the machine is booting.
To avoid this, perform any partitioning and formatting before running the manual Windows setup.
This behavior will not show when installing Windows XP with integrated SP2

Well, maybe you need a Win OS CD with integrated SP2?

But why you don't use the delivered Toshiba recovery CD?
On this CD all drivers are preinstalled and you need only to install the OS from the recovery CD. All should works properly.

PS: Just for info: in the BIOS you should find a option to disable (or to change) the RAID.

Posts: 12
Registered: 21/06/06
Re: Qosmio G30-145: WinXP and RAID driver - no reaction
Posted: 05-Jul-2006 15:03   in response to: Juan28 in response to: Juan28
Thank You for answer.
very well. I have Toshiba Recovery DVD, but it is in Germany, because I bought it from there - and I don't like it.
I was trying to install W XP SP2 and also W XP MCE 2005 SP2 - the same thing... after all...when I did it... "leave the partition..." as You told - no format - it will ask me once more RAID DRIVER from A:... but no reaction!!!

with BIOS - I will look it... OO, I had a good look... now it is "kaputt" (crushed) :) of course, I did some mistakes...I installed the german version OP from recovery dvd and during installation by my foolness I did also (mirroring) HDD=HDD...something like that...
now there is an information from DOS: (if I wanted to recover it once more from toshiba recovery dvd...)

in black window:

Handle RAID configuration...
  1. Mode GET1 F
  2. Flags 0x00 not 'F'!
Get current RAID state...
RAID Level = RAID-1 (Mirroring)
Status: Degraded
ERROR: KRC error configuring RAID!
Please go to BIOS to set a valid RAID configuration. (I tried all variants...but no success...every time the same...)
Press any key to continue...


Message was edited by: tonovan

Posts: 2,016
Registered: 02/01/06
Re: Qosmio G30-145: WinXP and RAID driver - no reaction
Posted: 07-Jul-2006 13:12   in response to: tonovan in response to: tonovan

Please check your other posting which you have posted in this forum:

There is a useful information and solution.
Master: 700 + pts
Scholar: 300 - 699 pts
Aficionado: 150 - 299 pts
Enthusiast: 50 - 149 pts
Beginner: 0 - 49 pts
Helpful Answer (5 pts)
Correct Answer (10 pts)

Point your RSS reader here for a feed of the latest messages in all forums

Copyright © 1995-2011 TOSHIBA Corporation, All Rights Reserved
Powered by Jive Software