Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Thread:
Satellite P50-A
Turning on airplane mode will disable Wi-Fi forever
Search Forum Boards
advanced searchadvanced search user searchuser search
Forum Content Key
Unread Indicates new content items added
Updated Indicates content items updated
Read Indicates content items read
Thread Locked This thread is locked - replies are not allowed.


This question is answered.


Permlink Replies: 5 - Pages: 1 - Last Post: 10-Sep-2013 07:42 Last Post By: AaoIi
AaoIi

Posts: 22
Registered: 15/11/11
Satellite P50-A: Turning on airplane mode will disable Wi-Fi forever
Posted: 08-Sep-2013 20:45
 
Hello ,

Just now by mistake i push on the airplane button on the keyboard , so the WiFi is turned off , i click again to turn it on ,But i cant turn it on again ! i tried to disable and re enable it . but its not working!

unless of uninstalling the WiFi driver from device manager and re install it again .
So the problem is solved for me, but its not a solution to uninstall the driver and install it again .

Regards ,
Keany

Posts: 1,233
Registered: 27/09/09
Re: Satellite P50-A: Turning on airplane mode will disable Wi-Fi forever
Posted: 09-Sep-2013 08:40   in response to: AaoIi in response to: AaoIi
 
Thanks for this report. I don’t know which machine do you have but I’ve checked it several times on my Satellite U940 and everything works properly.
I use F12 for doing this and Airplane mode will be enabled/disabled properly.

Please let us know which notebook model do you have so maybe someone with the same notebook model can post some feedback.
MasterG

Posts: 2,890
Registered: 21/09/09
Re: Satellite P50-A: Turning on airplane mode will disable Wi-Fi forever
Posted: 09-Sep-2013 09:42   in response to: AaoIi in response to: AaoIi
Correct
In my opinion you have an problem with the system which could be solved by system reset or you could try to enable / disable the Air Plane mode doing this:

Press Win key + C -> PC settings -> Wireless -> Air Plane mode (on/off silder)
Here you have to ensure that also the option called “Wireless devices” is enabled (On/Off slider)
AaoIi

Posts: 22
Registered: 15/11/11
Re: Satellite P50-A: Turning on airplane mode will disable Wi-Fi forever
Posted: 09-Sep-2013 12:44   in response to: Keany in response to: Keany
 
Yes sure , I am Using P50-A Customized .
i have noticed also when i turned off the airplane mode and wifi still disabled but the light on my laptop
says that the wifi is turned on ! it means its not software problem maybe also hardware .

Message was edited by: AaoIi
MasterG

Posts: 2,890
Registered: 21/09/09
Re: Satellite P50-A: Turning on airplane mode will disable Wi-Fi forever
Posted: 09-Sep-2013 13:53   in response to: AaoIi in response to: AaoIi
 
Don’t think it could be an hardware problem since you were abele to get it enabled by Wlan driver reinstallation….
Furthermore before talking about “hardware related issue” you should check if notebook system restore / recovery would fix it.
AaoIi

Posts: 22
Registered: 15/11/11
Re: Satellite P50-A: Turning on airplane mode will disable Wi-Fi forever
Posted: 09-Sep-2013 20:49   in response to: MasterG in response to: MasterG
 
Well , you are right , i just want to say my opinion. My expectations was wrong .

For Mr. Keany
i didn't notice you have asked me if i know somebody has the same as my laptop .
Honestly i don't know anybody .

By the way thanks for your suggestions
Legend
Master: 700 + pts
Scholar: 300 - 699 pts
Aficionado: 150 - 299 pts
Enthusiast: 50 - 149 pts
Beginner: 0 - 49 pts
Helpful Answer (5 pts)
Correct Answer (10 pts)

Point your RSS reader here for a feed of the latest messages in all forums


Copyright © 1995-2011 TOSHIBA Corporation, All Rights Reserved
Powered by Jive Software