Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Thread:
Satellite L750D and factory reset - HDMI still not working
Search Forum Boards
advanced searchadvanced search user searchuser search
Forum Content Key
Unread Indicates new content items added
Updated Indicates content items updated
Read Indicates content items read
This question is not answered. Helpful answers available: 2. Correct answers available: 1.


Permlink Replies: 1 - Pages: 1 - Last Post: 03-Jan-2013 09:05 Last Post By: RandyRoberts
tim-au

Posts: 1
Registered: 29/12/12
Satellite L750D and factory reset - HDMI still not working
Posted: 29-Dec-2012 21:46
 
  Click to reply to this thread Reply
Satellite L750D
psk361 - 038008
9b341741w

my hdmi suddenly stopped working, tried the usual tricks fn+ f5 / f8 , win key + p, disable / enable graphics card lower resolution etc. so decided to factory reset but pc hdmi still not working.

tried it on my usual panasonic tv to no avail, tested on samsung tv to no avail, the pc detects the tv and even sets the audio playback to my tv although no sound comes out of the tv. tried unplugging tv power cable and shutdown pc and took battery out for 10sec, plugged everythign together turned it all on, still not working.

i have checked hdmi cables with other devices and works on both tv's - using shortest cable to test laptop.
i honestly thought it was software problem because it can actual detect the tv's but no picture or sound works, which pointed to hdmi cables but they work with my ps3.

so it's not the cable, not the tv, not the software, maybe hardware? but it detects my tv... ?

so i am really stumped here any more info please just ask first time using forum for help :(

8mnth old pc, which sits on a rail so it doesn't overheat at all, hdmi worked perfectly since the day i got it, i had not made any changes when it stopped working... > _ <

any help much appreciated kind regards.
RandyRoberts

Posts: 1,089
Registered: 21/08/12
Re: Satellite L750D and factory reset - HDMI still not working
Posted: 03-Jan-2013 09:05   in response to: tim-au in response to: tim-au
 
  Click to reply to this thread Reply
Hi

Hopefully it’s not hardware problem… but I’m afraid it could be…
I think it could be a hardware problem because you said that you have already set the notebook back to factory settings and this did not solve the problem.

Did I understand this correctly? You have used the recovery disk or the HDD recovery?
Is it right?

What you could do is to check if your BIOS is up to date.
On Toshiba European driver page you should find the latest BIOS.
Check if you can update the BIOS.
Additionally I would recommend setting the BIOS to default settings and to save the changes.

At least an graphic card driver could be updated too. Its worth a check…however, I’m really not quite sure if this would help you…
Legend
Master: 700 + pts
Scholar: 300 - 699 pts
Aficionado: 150 - 299 pts
Enthusiast: 50 - 149 pts
Beginner: 0 - 49 pts
Helpful Answer (5 pts)
Correct Answer (10 pts)

Point your RSS reader here for a feed of the latest messages in all forums


Copyright © 1995-2011 TOSHIBA Corporation, All Rights Reserved
Powered by Jive Software