Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Thread:
Cannot use webcam on my Satellite A300
Search Forum Boards
advanced searchadvanced search user searchuser search
Forum Content Key
Unread Indicates new content items added
Updated Indicates content items updated
Read Indicates content items read
This question is not answered. Helpful answers available: 2. Correct answers available: 1.


Permlink Replies: 7 - Pages: 1 - Last Post: 08-Oct-2012 10:29 Last Post By: Francesco_1
kwstaskar

Posts: 18
Registered: 02/10/12
Cannot use webcam on my Satellite A300
Posted: 02-Oct-2012 22:15
 
  Click to reply to this thread Reply
Hi there

I have installed Windows 7 home premium in my laptop (it had windows Vista) and ever since I can't use my webcam.

It doesn't appear in device manager and I have install and uninstall many times the drivers but every time I see the message that says that the camera is either disconnected or destroyed and restart the camera or the computer.

Is there a way to solve this problem?
Thanks in advance.....

My laptop is Satellite A300-20W with model number PSAGCE-09N00DGE and serial number 29353297Q

Silas

Posts: 2,458
Registered: 10/02/05
Re: Cannot use webcam on my Satellite A300
Posted: 03-Oct-2012 10:02   in response to: kwstaskar in response to: kwstaskar
 
  Click to reply to this thread Reply
I have Satellite A300 too with two HDDs inside. On second one I’ve installed Win7 32bit and webcam works perfectly so I’m really wondering what the problem can be.

Are you 100% sure webcam works properly with original Vista recovery image?
kwstaskar

Posts: 18
Registered: 02/10/12
Re: Cannot use webcam on my Satellite A300
Posted: 03-Oct-2012 15:56   in response to: Silas in response to: Silas
 
  Click to reply to this thread Reply
yes...when i bought it, it had windows vista and everything was fine (except vista which s u c k s generally..)....by the time i installed windows 7, webcam is lost....i have installed the drivers many times and i have looked up for webcam utility in bios settings but nothing....every time the same problem...
TomDexter

Posts: 914
Registered: 21/08/12
Re: Cannot use webcam on my Satellite A300
Posted: 04-Oct-2012 11:06   in response to: kwstaskar in response to: kwstaskar
 
  Click to reply to this thread Reply
Hi

In my opinion its hardware problem.
You could test camera once again using the Vista image (Toshiba recovery) just to be sure that the camera would appear again in device manager.

But at this time I think its hardware issue.
I read in the forum that sometimes the cable connection from webcam module to motherboard might be lose. In such case nothing would be visible in device manager.

Try to move the display to check if something (unknown device) would appear in the device manager…
kwstaskar

Posts: 18
Registered: 02/10/12
Re: Cannot use webcam on my Satellite A300
Posted: 06-Oct-2012 14:33   in response to: TomDexter in response to: TomDexter
 
  Click to reply to this thread Reply
hi...i'm sure that after the installation of windows 7 the camera isn't working....actually there is a message ever so often that says something about an unknown device that is connected but i thought that this is happening because the laptop is kind of wounded only at a point that there is one of the usb ports....perhaps is the camera...but i don't remember when it started...if so, is the camera destroyed?or there is something else?...also, by the way how i'm supposed to remove the display?
Terentino

Posts: 1,164
Registered: 10/02/05
Re: Cannot use webcam on my Satellite A300
Posted: 07-Oct-2012 09:47   in response to: kwstaskar in response to: kwstaskar
 
  Click to reply to this thread Reply
how i'm supposed to remove the display?
Maybe stupid question now but what do you want to do exactly? Do you want to disassemble whole display and exchange the cam?

In one point I agree with Tom: install original Vista recovery image again and test webcam functionality again. Maybe you have second HDD and you must not format original HDD with Win7.
kwstaskar

Posts: 18
Registered: 02/10/12
Re: Cannot use webcam on my Satellite A300
Posted: 07-Oct-2012 10:15   in response to: Terentino in response to: Terentino
 
  Click to reply to this thread Reply
i just want to remove the display to see if any cable of the camera going to motherboard is cut..i want to know if the problem can be easily solved so i can solve it or it is difficult...if it is difficult or i need to exchange camera i won't do anything..how can i install the original vista recovery image??do i need to remove windows 7?i'm a little bit unfamiliar with these things...
Francesco_1

Posts: 1,281
Registered: 21/08/12
Re: Cannot use webcam on my Satellite A300
Posted: 08-Oct-2012 10:29   in response to: kwstaskar in response to: kwstaskar
 
  Click to reply to this thread Reply
i want to know if the problem can be easily solved so i can solve it or it is difficult...if it is difficult or i need to exchange camera i won't do anything..

It’s always difficult to disassemble the notebook. It’s not like a disassembling of desktop PCs. If you never disassembled such notebook, I would not recommend doing this because you could damage other parts. I think you should ask an specialist to check if the cable is lose or not.

how can i install the original vista recovery image??
Well, you have to use the Toshiba Recovery disk. If you did not create such disk, then you will need to order such disk from Toshiba. Check some threads in the Product Recovery forum.

do i need to remove windows 7

Yes, the recovery disk will format the whole HDD and would remove also the Win 7 system. All your data would be deleted… so backup the data before doing such things.
Legend
Master: 700 + pts
Scholar: 300 - 699 pts
Aficionado: 150 - 299 pts
Enthusiast: 50 - 149 pts
Beginner: 0 - 49 pts
Helpful Answer (5 pts)
Correct Answer (10 pts)

Point your RSS reader here for a feed of the latest messages in all forums


Copyright © 1995-2011 TOSHIBA Corporation, All Rights Reserved
Powered by Jive Software