Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Thread:
Sound not working through Tecra M5 speakers but work through headphones
Search Forum Boards
advanced searchadvanced search user searchuser search
Forum Content Key
Unread Indicates new content items added
Updated Indicates content items updated
Read Indicates content items read
This question is not answered. Helpful answers available: 2. Correct answers available: 1.


Permlink Replies: 2 - Pages: 1 - Last Post: 08-Feb-2012 10:03 Last Post By: PauPau
sunnynagra

Posts: 5
Registered: 17/03/10
Sound not working through Tecra M5 speakers but work through headphones
Posted: 07-Feb-2012 20:33
 
  Click to reply to this thread Reply
Hi all,
Probably a usual post, but can't seem to find the answer anywhere! I have got a Tecra M5 running on Windows 7 and the sound was working perfectly until recently I linked up my laptop to my tv and connected an audio jack to transfer sound to the tv so I could stream a football game.

After I had finished and un plugged the cables, the sound refuses to play through the laptop speakers, but when i plug in headphones, the sound comes out fine. I have tried unistalling and reinstalling the sound driver but to no avail.

Can someone please help resolve this issue?

Many thanks,

Sunny nagra
Dr.Lamp

Posts: 2,487
Registered: 25/09/09
Re: Sound not working through Tecra M5 speakers but work through headphones
Posted: 07-Feb-2012 21:36   in response to: sunnynagra in response to: sunnynagra
 
  Click to reply to this thread Reply
I hope you must be clear that on this virtual way we can just speculate what the problem can be.
My first thought was that maybe small switcher placed in audio line out jack is pinched or blocked somehow and your notebook “thinks” external audio jack is connected all the time.

What you can do is to check all sound settings and be sure everything is set to “default” settings.
PauPau

Posts: 4,534
Registered: 21/09/09
Re: Sound not working through Tecra M5 speakers but work through headphones
Posted: 08-Feb-2012 10:03   in response to: sunnynagra in response to: sunnynagra
 
  Click to reply to this thread Reply
Hi

Go to control panel -> sound
In playback tab (the first one) the speakers should be set to default.
Check this!
Legend
Master: 700 + pts
Scholar: 300 - 699 pts
Aficionado: 150 - 299 pts
Enthusiast: 50 - 149 pts
Beginner: 0 - 49 pts
Helpful Answer (5 pts)
Correct Answer (10 pts)

Point your RSS reader here for a feed of the latest messages in all forums


Copyright © 1995-2011 TOSHIBA Corporation, All Rights Reserved
Powered by Jive Software