Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Thread:
Sat Pro C660-16X - Internet Exlporer stopped working
Search Forum Boards
advanced searchadvanced search user searchuser search
Forum Content Key
Unread Indicates new content items added
Updated Indicates content items updated
Read Indicates content items read
This question is not answered. Helpful answers available: 2. Correct answers available: 1.


Permlink Replies: 2 - Pages: 1 - Last Post: 25-Jan-2012 15:04 Last Post By: Tonny Threads: [ Previous | Next ]
Spud_1

Posts: 1
Registered: 20/01/12
Sat Pro C660-16X - Internet Exlporer stopped working
Posted: 20-Jan-2012 19:10
 
  Click to reply to this thread Reply
Hi

Can anyone please help me out here?

I have a Toshiba Laptop Sat Pro C660-16X and about 5 days ago the internet explorer has stopped working completely. I am connected to a wireless system which is working fine as the computer I'm on now is connected to it and working fine. I have tried another web browser such as Opera but that doesn't work either.

Can anybody advise what I should do to get my access to the internet back?

Thanks
Macius

Posts: 2,198
Registered: 26/09/09
Re: Sat Pro C660-16X - Internet Exlporer stopped working
Posted: 21-Jan-2012 08:30   in response to: Spud_1 in response to: Spud_1
 
  Click to reply to this thread Reply
Have you tried to roll back OS to earlier time using system restore option?

By the way: what do you mean with “stopped working”?
Does it mean that certain page cannot be open or you cannot start IE at all?
Is there some error message?

What is with opera? Does opera start or not?
How to understand this?
If you ask something please offer more as possible info and not some general statement. It can help us for better understanding.
Tonny

Posts: 3,846
Registered: 21/09/09
Re: Sat Pro C660-16X - Internet Exlporer stopped working
Posted: 25-Jan-2012 15:04   in response to: Spud_1 in response to: Spud_1
 
  Click to reply to this thread Reply
Hi

You said that IE has stopped working… but reading the posting you said also that using Opera is not possible too…
So I guess you have no problems with IE or any other internet browsers but with the internet connection…

Are you able to connect the notebook to the internet via LAN?
Please check this…because it could be possible that you’ve got some WLan issues…
Legend
Master: 700 + pts
Scholar: 300 - 699 pts
Aficionado: 150 - 299 pts
Enthusiast: 50 - 149 pts
Beginner: 0 - 49 pts
Helpful Answer (5 pts)
Correct Answer (10 pts)

Point your RSS reader here for a feed of the latest messages in all forums


Copyright © 1995-2011 TOSHIBA Corporation, All Rights Reserved
Powered by Jive Software