Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Thread:
Tecra M11-11K intermitent wireless signal
Search Forum Boards
advanced searchadvanced search user searchuser search
Forum Content Key
Unread Indicates new content items added
Updated Indicates content items updated
Read Indicates content items read
This question is not answered. Helpful answers available: 2. Correct answers available: 1.


Permlink Replies: 2 - Pages: 1 - Last Post: 16-Nov-2011 21:28 Last Post By: xaver Threads: [ Previous | Next ]
fzanchi

Posts: 1
Registered: 15/11/11
Tecra M11-11K intermitent wireless signal
Posted: 15-Nov-2011 14:26
 
  Click to reply to this thread Reply
Hello all,

Just wondering if anyone has had issues with a Tecra M11-11K running on Windows 7 professional 64bits latest service pack.

In this one the wireless tends to disconnect sporadically, no matter how clean the signal is to the WAP, or what kind of encryption. All other machines work just fine and it has the same behaviour when it's using public or closed hotspots...

We also tried using the latest drivers supplied by Intel, to no avail.
The machine has also had a clean system install.

Any clues or advice would be greatly appreciated.
Paolo30

Posts: 3,532
Registered: 21/09/09
Re: Tecra M11-11K intermitent wireless signal
Posted: 16-Nov-2011 13:42   in response to: fzanchi in response to: fzanchi
 
  Click to reply to this thread Reply
Hi

Did you try to disable the power saving feature?
The Win 7 power management provides different options in order to save the battery power.

So this can affect the Wlan functionality.
Please check the Win 7 power management and disable the power saving for Wlan.

Furthermore you can go to device manager -> Wlan card -> Advanced tab and could check the available options.
I cannot say exactly what options are available because this depends on the Wlan card.
xaver

Posts: 2,586
Registered: 10/02/05
Re: Tecra M11-11K intermitent wireless signal
Posted: 16-Nov-2011 21:28   in response to: fzanchi in response to: fzanchi
 
  Click to reply to this thread Reply
The machine has also had a clean system install.
What does it mean exactly? Have you installed OS using original Toshiba recovery image?
Have you noticed the same issue when you use WLAN if it is not secured?

Is latest Toshiba WLAN driver installed?
Is latest BIOS update installed?
Legend
Master: 700 + pts
Scholar: 300 - 699 pts
Aficionado: 150 - 299 pts
Enthusiast: 50 - 149 pts
Beginner: 0 - 49 pts
Helpful Answer (5 pts)
Correct Answer (10 pts)

Point your RSS reader here for a feed of the latest messages in all forums


Copyright © 1995-2011 TOSHIBA Corporation, All Rights Reserved
Powered by Jive Software