Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Thread:
Satellite L300-20D - No wireless connection
Search Forum Boards
advanced searchadvanced search user searchuser search
Forum Content Key
Unread Indicates new content items added
Updated Indicates content items updated
Read Indicates content items read
This question is not answered. Helpful answers available: 2. Correct answers available: 1.


Permlink Replies: 2 - Pages: 1 - Last Post: 24-Aug-2011 10:29 Last Post By: assex
Trevtron

Posts: 1
Registered: 23/08/11
Satellite L300-20D - No wireless connection
Posted: 23-Aug-2011 19:27
 
  Click to reply to this thread Reply
Satellite L300-20D (PSLB8E-0CK00YEN) recently put new hard drive in installed Windows 7 32 bit and then ran system restore from back up discs, now everything ok except the wireless card/adaptor is not listed under device manager. Using a 3 connect dongle for now but don't understand where the device has gone it is switched on and F8 does nothing.

Please can anyone help? Many thanks in advance. Trevor
Syntax

Posts: 1,287
Registered: 30/09/09
Re: Satellite L300-20D - No wireless connection
Posted: 23-Aug-2011 20:52   in response to: Trevtron in response to: Trevtron
 
  Click to reply to this thread Reply
Hey,

Usually if the WLAN card isn’t listed in device manager the driver isn’t installed. I think you should update the WLAN driver and you can download the newest version here:
http://aps2.toshiba-tro.de/wlan/

Furthermore have you tested other FN key combination? If no FN key combinations work the problem could be missing Value Added Package and Flash Cards Support Utility. Both tools you can get on Toshiba driver download page.
assex

Posts: 2,125
Registered: 25/09/09
Re: Satellite L300-20D - No wireless connection
Posted: 24-Aug-2011 10:29   in response to: Trevtron in response to: Trevtron
 
  Click to reply to this thread Reply
installed Windows 7 32 bit and then ran system restore from back up discs..
For me it sounds that you have used original Toshiba recovery DVD. Can you confirm this?

I mean recovery image contains all necessary drivers for all hardware components so I’m a little bit confused that WLAN card is not listed in device manager under “Network adapters”.

I don’t know for sure but your notebook must have either Atheros or Realtek RTL8187B WLAN card inside. Have you tried to install WLAN card additionally?
Legend
Master: 700 + pts
Scholar: 300 - 699 pts
Aficionado: 150 - 299 pts
Enthusiast: 50 - 149 pts
Beginner: 0 - 49 pts
Helpful Answer (5 pts)
Correct Answer (10 pts)

Point your RSS reader here for a feed of the latest messages in all forums


Copyright © 1995-2011 TOSHIBA Corporation, All Rights Reserved
Powered by Jive Software