Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Thread:
NB100 - No sound on Windows XP
Search Forum Boards
advanced searchadvanced search user searchuser search
Forum Content Key
Unread Indicates new content items added
Updated Indicates content items updated
Read Indicates content items read
Thread Locked This thread is locked - replies are not allowed.


This question is answered.


Permlink Replies: 4 - Pages: 1 - Last Post: 17-Aug-2011 12:12 Last Post By: axxxel Threads: [ Previous | Next ]
axxxel

Posts: 3
Registered: 17/08/11
NB100 - No sound on Windows XP
Posted: 17-Aug-2011 09:21
 
The sound isn't working for this NB100. Silence is boring, please help me out.

I have tried:
-Adjusting the volume in "Realtek HD Audio Manager"
-Turning mute on and off

I want to try:
-New drivers, but I don't know where to find them.
-Anything
C3PO

Posts: 1,995
Registered: 01/10/09
Re: NB100 - No sound on Windows XP
Posted: 17-Aug-2011 10:21   in response to: axxxel in response to: axxxel
 
Hello

New drivers, but I don't know where to find them.
You can find the drivers on Toshiba European driver download page:
http://eu.computers.toshiba-europe.com > Support & Downloads > Download Drivers

But have you reinstalled Windows now or why is not working anymore?

If you have reinstalled Windows make sure that Service Pack 3 is installed before you start with sound driver installation. It contains an important update for that.
axxxel

Posts: 3
Registered: 17/08/11
Re: NB100 - No sound on Windows XP
Posted: 17-Aug-2011 10:53   in response to: axxxel in response to: axxxel
 
I found some sound drivers via the link you posted. Thank you!

Unfortunately, nothing has changed. I also checked that I'm running xp sp3 on this computer. I never used this computer for entertainment before, that's why I didn't notice the lack of sound until now. Dont know what caused it. My other notebook is getting repaired so this is my main source of entertainment now. Kind of dull that it dos not have sound output.

Info or inspiration greatly appreciated!
C3PO

Posts: 1,995
Registered: 01/10/09
Re: NB100 - No sound on Windows XP
Posted: 17-Aug-2011 11:14   in response to: axxxel in response to: axxxel
 
Hello

Is the sound card listed in device manager properly or can you see some yellow exclamation marks?
Try to press FN+ESC key combination. This can mute/unmute the speakers and it’s worth a try.

Can you hear some sound if you connect external speakers or headphone?
axxxel

Posts: 3
Registered: 17/08/11
Re: NB100 - No sound on Windows XP
Posted: 17-Aug-2011 12:12   in response to: C3PO in response to: C3PO
 
Sound looked fine in the device manager. I also tried deactivating/rebooting/activating/rebooting the sound device.

This is my dads notebook and I just found that he had turned down the "wave" output in the volume control to zero. Now my apartment is filled with the Beethoven symphony from the "example music" folder.

My oh my.

Thanks for your help!
Legend
Master: 700 + pts
Scholar: 300 - 699 pts
Aficionado: 150 - 299 pts
Enthusiast: 50 - 149 pts
Beginner: 0 - 49 pts
Helpful Answer (5 pts)
Correct Answer (10 pts)

Point your RSS reader here for a feed of the latest messages in all forums


Copyright © 1995-2011 TOSHIBA Corporation, All Rights Reserved
Powered by Jive Software