Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Thread:
Portege R830 eSATA - Failure to mount external drive
Search Forum Boards
advanced searchadvanced search user searchuser search
Forum Content Key
Unread Indicates new content items added
Updated Indicates content items updated
Read Indicates content items read
This question is not answered. Helpful answers available: 2. Correct answers available: 1.


Permlink Replies: 7 - Pages: 1 - Last Post: 04-May-2012 14:05 Last Post By: PauPau Threads: [ Previous | Next ]
kevinpwhite_1

Posts: 3
Registered: 09/08/11
Portege R830 eSATA - Failure to mount external drive
Posted: 09-Aug-2011 11:52
 
  Click to reply to this thread Reply
I have a new Portege R830 with combined eSATA / USB port. It will recognise an external drive in Device Manager as Drive 0 but does not mount the drive under Win 7 x64. The drive mounts and works absolutely normally under USB2 via the combined port or any of the other ports on the PC. The drive runs absolutely normally under eSATA on a different Win 7 x64 desktop PC

Internet research suggests this is a widespread issue with Win 7, but given the above comment re normal operation on my desktop, strongly indicates that this is 'simply' a Toshiba laptop Win 7 x64 Driver issue.

One workaround someone had reported was to boot the PC with the drive connected. This does result in the PC mounting the drive but I have found to be unreliable - tends to freeze the machine unpredictably, though while connected it did show that it was transferring data at reasonable speed.

Searching these forums has not identified any solution...... Toshiba - think you need to address please !

Afetr all is a significant 'feature' on the Portege and rather defeats the point if unable to use......

Regards,

Kevin
MasterG

Posts: 2,903
Registered: 21/09/09
Re: Portege R830 eSATA - Failure to mount external drive
Posted: 09-Aug-2011 13:41   in response to: kevinpwhite_1 in response to: kevinpwhite_1
 
  Click to reply to this thread Reply
Hi mate

Firstly this is a user to user forum… so don’t address the issues to Toshiba here in the forum but to other user from this community.

Back to your issue; Does this mean that the HDD connected to eSATA port cannot be recognized as eSATA device but USB device?

Please check if you use the latest BIOS version. On the Toshiba European driver page you can find the BIOS version uploaded at 29/07/11.
Furthermore I would recommend checking the BIOS settings; check if eSATA is enabled there.
kevinpwhite_1

Posts: 3
Registered: 09/08/11
Re: Portege R830 eSATA - Failure to mount external drive
Posted: 09-Aug-2011 13:54   in response to: MasterG in response to: MasterG
 
  Click to reply to this thread Reply
@MasterG

Thank you for your comments; in response, some clarification:

Re U to U - understand; however it is usual in my experience for the manufacturer to follow these sorts of issues, so hence request for interest....

Device works fine when connected with USB cable. When attempting to use eSATA, is recognised at Device Manager level as a disc drive, but fails to mount under normal use. However, have found that is connected prior to PC boot, it will then mount and has been possible to transfer data but is unreliable - tends to cause PC freeze after indeterminate time.

Re BIOS - yes have checked BIOS is latest edition. Also that eSATA is defiitely Enabled in the BIOS.

Any additional ideas will be most welcome :)

Regards,

Kevin
MasterG

Posts: 2,903
Registered: 21/09/09
Re: Portege R830 eSATA - Failure to mount external drive
Posted: 09-Aug-2011 14:21   in response to: kevinpwhite_1 in response to: kevinpwhite_1
 
  Click to reply to this thread Reply
Hi

Maybe this could help you mate:
Why takes it longer for an eSATA hard disk drive to disappear from Device Manager and from Windows Explorer in Windows 7 SP1 than in Windows 7?
http://aps2.toshiba-tro.de/kb0/FAQ12033P0000R01.htm
kevinpwhite_1

Posts: 3
Registered: 09/08/11
Re: Portege R830 eSATA - Failure to mount external drive
Posted: 09-Aug-2011 16:25   in response to: MasterG in response to: MasterG
 
  Click to reply to this thread Reply
@MasterG

Many thanks for the suggestion - I had checked out that MS notification but unfortunately it doesn't have any bearing on the problem.

Regards,

Kevin
climber197

Posts: 2
Registered: 08/04/12
Re: Portege R830 eSATA - Failure to mount external drive
Posted: 08-Apr-2012 05:46   in response to: kevinpwhite_1 in response to: kevinpwhite_1
 
  Click to reply to this thread Reply
I have had the same problem. I tried rebooting several times with the drive plugged in, to no avail. eSata is enabled. I thought that it might be the cable, but I tried a 2nd cable and had the same problem.
climber197

Posts: 2
Registered: 08/04/12
Re: Portege R830 eSATA - Failure to mount external drive
Posted: 08-Apr-2012 05:57   in response to: climber197 in response to: climber197
 
  Click to reply to this thread Reply
On a Portege R835-P84. The external hard drive works fine on USB 2.0, but is not recognized on eSata.
PauPau

Posts: 4,554
Registered: 21/09/09
Re: Portege R830 eSATA - Failure to mount external drive
Posted: 04-May-2012 14:05   in response to: climber197 in response to: climber197
 
  Click to reply to this thread Reply
On a Portege R835-P84. The external hard drive works fine on USB 2.0, but is not recognized on eSata.

Check the BIOS settings… eSATA should be enabled there.
Legend
Master: 700 + pts
Scholar: 300 - 699 pts
Aficionado: 150 - 299 pts
Enthusiast: 50 - 149 pts
Beginner: 0 - 49 pts
Helpful Answer (5 pts)
Correct Answer (10 pts)

Point your RSS reader here for a feed of the latest messages in all forums


Copyright © 1995-2011 TOSHIBA Corporation, All Rights Reserved
Powered by Jive Software