Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Thread:
Sound is not working on my Satellite A200
Search Forum Boards
advanced searchadvanced search user searchuser search
Forum Content Key
Unread Indicates new content items added
Updated Indicates content items updated
Read Indicates content items read
This question is not answered. Helpful answers available: 2. Correct answers available: 1.


Permlink Replies: 2 - Pages: 1 - Last Post: 26-Jul-2011 10:21 Last Post By: assex
Grand_Rajnah

Posts: 1
Registered: 25/07/11
Sound is not working on my Satellite A200
Posted: 25-Jul-2011 23:35
 
  Click to reply to this thread Reply
Hi Guys,

Was wondering if ye could offer me any advice, The sound is not working on my laptop. I have tried updating the driver, but no luck. I've done all the simple things like checking volume, basic settings etc etc, and I've tried to do a system restore, but the only restore point is from yesterday, (which I think may be another problem, but anyway) that's after the problem started, so it's no good.

Thanks for your help,

GR
Akuma

Posts: 4,199
Registered: 12/08/08
Re: Sound is not working on my Satellite A200
Posted: 26-Jul-2011 02:30   in response to: Grand_Rajnah in response to: Grand_Rajnah
 
  Click to reply to this thread Reply
What is the Model Number of your A200?

Do you have the preinstalled operating system installed or did you install a generic/different OS?

Do you see the sound card in Device Manager?

Do headphones work?
assex

Posts: 2,111
Registered: 25/09/09
Re: Sound is not working on my Satellite A200
Posted: 26-Jul-2011 10:21   in response to: Grand_Rajnah in response to: Grand_Rajnah
 
  Click to reply to this thread Reply
Hello

Can you please tell us which A200 do you have exactly (A200-xxx)?
Which operating system do you use?
Do you use original Toshiba recovery image (Toshiba preinstalled Windows)?

Have you checked device manager? Is sound card listed properly there?
Open please sound properties > playback devices and be sure that option “speakers” is enabled.

Can you hear anything when you use headphones or headset?
Legend
Master: 700 + pts
Scholar: 300 - 699 pts
Aficionado: 150 - 299 pts
Enthusiast: 50 - 149 pts
Beginner: 0 - 49 pts
Helpful Answer (5 pts)
Correct Answer (10 pts)

Point your RSS reader here for a feed of the latest messages in all forums


Copyright © 1995-2011 TOSHIBA Corporation, All Rights Reserved
Powered by Jive Software