Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Thread:
Equium A200-1V0 - Freezes up after plug in the AC power supply?
Search Forum Boards
advanced searchadvanced search user searchuser search
Forum Content Key
Unread Indicates new content items added
Updated Indicates content items updated
Read Indicates content items read
This question was marked as assumed answered by a moderator. Helpful answers available: 2. Correct answers available: 1.


Permlink Replies: 18 - Pages: 2 [ 1 2 | Next ] - Last Post: 21-Feb-2013 16:36 Last Post By: kpt7703
pat3l

Posts: 2
Registered: 20/07/11
Equium A200-1V0 - Freezes up after plug in the AC power supply?
Posted: 20-Jul-2011 11:26
 
  Click to reply to this thread Reply
Hi All,

I am trying to find the solution of the problem:

My laptop Equium A200 1V0 freezes up as soon as I plug in the AC power supply. I have already tried the new battery and new ac power adapter after reading some solutions from internet but so far no luck. It works fine without the ac plug'in but as soon as I join the power supply it freezes up and I have to force shutdown the machine which is not good.

I would be very grateful to you if anyone can please give me the solution in detail to the above mentioned problem and also let me know the cause of this trouble as well?

Thanks for reading this thread and for your effort.

Regards,

pat3l
TwoLags

Posts: 1,058
Registered: 30/09/09
Re: Equium A200-1V0 - Freezes up after plug in the AC power supply?
Posted: 20-Jul-2011 13:02   in response to: pat3l in response to: pat3l
 
  Click to reply to this thread Reply
Hey,

Do you use an original Toshiba AC/DC adapter? In my opinion the problem must be related to AC/DC adapter or mainboard itself…

Important is that you use Toshiba parts only so test it with an original Toshiba AC/DC adapter. If it doesn’t work it seems that the mainboard is malfunctioning. Such serious hardware issues can only be fixed from an authorized service provider so you should contact the guys and ask for help. ;)
pat3l

Posts: 2
Registered: 20/07/11
Re: Equium A200-1V0 - Freezes up after plug in the AC power supply?
Posted: 20-Jul-2011 15:11   in response to: TwoLags in response to: TwoLags
 
  Click to reply to this thread Reply
Thanks for your reply, but there was nothing wrong with my old adapter, as I can still charge my laptop battery with my old adapter. I have used/ordered the original ac adapter from toshiba retailer with exact specification as it was on my old charger.

Do I need to change the 'charging pin/lid' point situated inside the laptop? As I found that as soon as I insert my laptop's charging lid in to the pin point, within couple of seconds the laptop freezes up. Please advice!!

thank you once again for your time
Dr.Lamp

Posts: 2,629
Registered: 25/09/09
Re: Equium A200-1V0 - Freezes up after plug in the AC power supply?
Posted: 20-Jul-2011 16:09   in response to: pat3l in response to: pat3l
 
  Click to reply to this thread Reply
My laptop Equium A200 1V0 freezes up as soon as I plug in the AC power supply.
Does it happen when OS is running?
Start your notebook and enter BIOS settings. Connect AC adapter and confirm that the same will happen again.
Please test it with safe mode too and post teh results.

Fact is that Toshiba offers compatible AC adapters for each notebook model and if you use these adapters with the right part numbers they are OK. According notebook specification compatible AC adapter s 19V and if you have ordered new one with the same part number (for instance PA3468E-1AC3) it must works.

Problem can also be power supply electronic placed on the mainboard. If these electronic components are responsible for this there is nothing you can do about it and you need professional help.
Do I need to change the 'charging pin/lid' point situated inside the laptop?
This question is absolutely superfluous. Notebook owners must not and should not change anything (open the laptop). It can be done by authorized personal only.

All you must do is to use compatible parts. Nothing more than that.
lmoreira32

Posts: 1
Registered: 08/08/11
Re: Equium A200-1V0 - Freezes up after plug in the AC power supply?
Posted: 08-Aug-2011 17:42   in response to: pat3l in response to: pat3l
 
  Click to reply to this thread Reply
Gentlemen,

Any news on this problem ? I had hear a lot of people having the same problem. Was it a new update that affected all users? Toshiba should review this problem once a lot of users and owners are having the same problem.

Thanks and regards.
lbkuk

Posts: 2
Registered: 29/11/11
Re: Equium A200-1V0 - Freezes up after plug in the AC power supply?
Posted: 29-Nov-2011 19:22   in response to: lmoreira32 in response to: lmoreira32
 
  Click to reply to this thread Reply
Hi, I have the same problem on a Toshiba Equium laptop. Having read up on this problem it seems that a capacitor inside the the laptop is to blame, possibly used for smoothing out the incoming voltage, you should find out more by typing the following into Google, 'Toshiba locks up when power supply '
lbkuk

Posts: 2
Registered: 29/11/11
Re: Equium A200-1V0 - Freezes up after plug in the AC power supply?
Posted: 16-Mar-2012 09:48   in response to: lbkuk in response to: lbkuk
 
  Click to reply to this thread Reply
Here is the info many of you require regarding Toshiba Laptop Locking up when power supply is plugged in,

go to this forum: http://www.badcaps.net/forum/showthread.php?t=8991

read the post by Rainbow. dated 2 .1 . 2011. he has also posted some pictures showing how he resolved the problem. with Capacitors. I have yet to try this solution myself.
kpt7703

Posts: 7
Registered: 02/02/13
Re: Equium A200-1V0 - Freezes up after plug in the AC power supply?
Posted: 02-Feb-2013 19:34   in response to: lbkuk in response to: lbkuk
 
  Click to reply to this thread Reply
Hi All,

I am trying to find the solution of the problem:

My laptop Equium A200 1V0 freezes up as soon as I plug in the AC power supply. I have already tried the new battery and new ac power adapter after reading some solutions from internet but so far no luck. It works fine without the ac plug'in but as soon as I join the power supply it freezes up and I have to force shutdown the machine which is not good. I install new windows as well but still same problem.

I would be very grateful to you if anyone can please give me the solution in detail to the above mentioned problem and also let me know the cause of this trouble as well?
JoeLouis

Posts: 1,932
Registered: 21/08/12
Re: Equium A200-1V0 - Freezes up after plug in the AC power supply?
Posted: 07-Feb-2013 12:39   in response to: kpt7703 in response to: kpt7703
 
  Click to reply to this thread Reply
I install new windows as well but still same problem.
Its definityl not software problem… and this means that it could be ONLY hardware related issue. You tested battery and AC adaptor and this did not help… fine… this means that your motherboard it the problem.
kpt7703

Posts: 7
Registered: 02/02/13
Re: Equium A200-1V0 - Freezes up after plug in the AC power supply?
Posted: 08-Feb-2013 23:11   in response to: JoeLouis in response to: JoeLouis
 
  Click to reply to this thread Reply
thanks for your reply.
kpt7703

Posts: 7
Registered: 02/02/13
Re: Equium A200-1V0 - Freezes up after plug in the AC power supply?
Posted: 15-Feb-2013 22:21   in response to: JoeLouis in response to: JoeLouis
 
  Click to reply to this thread Reply
hi there
please help me. i want to install windows 8 in my Laptop. but i have problem. when i connect power code my Laptop totally freeze. so without power connect how can i install Windows 8. please any body tell me .
Terentino

Posts: 1,164
Registered: 10/02/05
Re: Equium A200-1V0 - Freezes up after plug in the AC power supply?
Posted: 16-Feb-2013 08:14   in response to: kpt7703 in response to: kpt7703
 
  Click to reply to this thread Reply
I think you should solve this main problem with AC power supply at first.
This old A200 was offered with Vista and later supported for Win7 and I can tell you that Win7 32bit runs perfectly on it.
Win8 is newest OS and not supported on such old models so for me there is no sense to use it on this old machine.
how can i install Windows 8?
Which OS do you use now? What do you want to do exactly? Win7 upgrade to Win8 or clean Win8 installation?
Generally speaking OS installation should be done when notebook is connected to power supply only.

You know the whole situation is a bit strange for me.
kpt7703

Posts: 7
Registered: 02/02/13
Re: Equium A200-1V0 - Freezes up after plug in the AC power supply?
Posted: 16-Feb-2013 17:11   in response to: Terentino in response to: Terentino
 
  Click to reply to this thread Reply
thanks for reply.

I have TOSHIBA Equium A200-1VO 2GB RAM , and 120 HDD and windows 7. but before freezing problem i have windows 8. but i think freezing problem its software side problem so i format my laptop and install vista and after windows 7. But i am going to install 8 laptop said attach power supply.

When i attach my power supply my laptop freeze.
So i can not install windows 8.

So how can i install win 8 because i think before same problem but windows 8 solve that .
So i want to try win 8.

please tell me how can i Install windows 8.
TomDexter

Posts: 904
Registered: 21/08/12
Re: Equium A200-1V0 - Freezes up after plug in the AC power supply?
Posted: 18-Feb-2013 14:59   in response to: kpt7703 in response to: kpt7703
 
  Click to reply to this thread Reply
but i think freezing problem its software side problem
and why do you think so?

What happens if the notebook is in BIOS mode and the Ac adaptor would be connected?
Does the unit freeze while the AC adaptor is connected and you power up the unit and go to BIOS?

Sorry mate its no matter what system is installed on your notebook: it shoudl nto freeze using Win Xp, Vista or Win 7. and new Win 8 installation would not change this situation!
kpt7703

Posts: 7
Registered: 02/02/13
Re: Equium A200-1V0 - Freezes up after plug in the AC power supply?
Posted: 19-Feb-2013 21:30   in response to: TomDexter in response to: TomDexter
 
  Click to reply to this thread Reply
thanks Tom

when my laptop switch off then i connected Ac adapter then laptop going on but when windows gone startup then freeze every thing.so that's why i think if i install windows 8 it would be fine. because when i connected Ac adaptor in windows mode within second its gone freeze. so anybody can help me please what should i do.
Thanks again.
Legend
Master: 700 + pts
Scholar: 300 - 699 pts
Aficionado: 150 - 299 pts
Enthusiast: 50 - 149 pts
Beginner: 0 - 49 pts
Helpful Answer (5 pts)
Correct Answer (10 pts)

Point your RSS reader here for a feed of the latest messages in all forums


Copyright © 1995-2011 TOSHIBA Corporation, All Rights Reserved
Powered by Jive Software