Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Thread:
Satellite A33 won't boot to hard drive even after installing new system
Search Forum Boards
advanced searchadvanced search user searchuser search
Forum Content Key
Unread Indicates new content items added
Updated Indicates content items updated
Read Indicates content items read
Thread Locked This thread is locked - replies are not allowed.


This question is not answered.


Permlink Replies: 12 - Pages: 1 - Last Post: 19-Sep-2010 19:12 Last Post By: PauPau
colreif

Posts: 7
Registered: 17/09/10
Satellite A33 won't boot to hard drive even after installing new system
Posted: 17-Sep-2010 10:47
 
Hello, I need help, my A33 won't boot to a hard drive. It is seeing the hard drive in the bios and even by the operating disk when you go to install. But as soon as it goes to boot to the hard drive, it just sits at a black screen. It is very strange that you can see the hard drive in bios and even with a diagnostic disk. I can see it, scan it and check it by booting with a diagnostic disk, but when I boot the computer, it does nothing.

Help please!!!
xaver

Posts: 2,578
Registered: 10/02/05
Re: Satellite A33 won't boot to hard drive even after installing new system
Posted: 17-Sep-2010 11:00   in response to: colreif in response to: colreif
 
Wait a moment. Your posting is so confusing. When you read it can you understand what you wrote?

BIOS recognizes HDD properly, right?
When you use bootable disc for OS installation is HDD recognized properly?
Can you install OS using original recovery disc or using Microsoft installation disc?
PinkPanther

Posts: 1,806
Registered: 01/10/09
Re: Satellite A33 won't boot to hard drive even after installing new system
Posted: 17-Sep-2010 14:07   in response to: colreif in response to: colreif
 
Hi buddy,

Somehow your posting is pretty confusing...

What OS you are installing?
Can you try it with Toshiba recovery disk please?
colreif

Posts: 7
Registered: 17/09/10
Re: Satellite A33 won't boot to hard drive even after installing new system
Posted: 18-Sep-2010 01:02   in response to: colreif in response to: colreif
 
Hello, Yes I am sorry that it is confusing but it is a confusing problem.

Yes I can see the hard drive in the bios.
Yes I can see the hard drive when I boot with any operating install disk, eg. XP, Win7
Yes I can see the hard drive and its contents when I boot up with a diagnostic disk.
Yes I have tried 2 new hard drives thinking it could have been a hard drive problem.
No it won't boot to windows on it own. It just sits at a blank screen, then after a while it will try to boot to network.

This has me confused as everything appears to be set correctly. Would it be a bios problem and if so would a bios update fix it?
I have tried multiple times to set defaults and manually setup settings in the bios with no luck.
colreif

Posts: 7
Registered: 17/09/10
Re: Satellite A33 won't boot to hard drive even after installing new system
Posted: 18-Sep-2010 01:13   in response to: xaver in response to: xaver
 
Hello,

Yes the bios and diagnostic disk recognize the hard drive.
When I use Xp or windows 7 they bothrecognize the hard drive and even start to install files to it, until it does its first boot where the hard drive
boots and then nothing.

If i boot up with the diagnostic disk I can see the files on the hard drive that the operating system disk put on there, and can even browse them fine, it is for just some reason the laptop won't boot to it. Not even a "operatins system not found" error.

It just sits there at a blank screen for a while then try to boot to the network.
colreif

Posts: 7
Registered: 17/09/10
Re: Satellite A33 won't boot to hard drive even after installing new system
Posted: 18-Sep-2010 01:14   in response to: PinkPanther in response to: PinkPanther
 
Hello,

I have tried XP Pro and Win7.
Unfortunetly I don't have the recovery disks and I have tried 2 new hard drives in it thinking the hard drive was faulty.
MisterX

Posts: 2,899
Registered: 21/09/09
Re: Satellite A33 won't boot to hard drive even after installing new system
Posted: 18-Sep-2010 09:42   in response to: colreif in response to: colreif
 
Hi

A33 is not known to me… I assume you’ve got an A300 series or similar…
I think the SATA mode in BIOS should be changed from AHCI to compatible mode.
I think this is needed if you didn’t install the SATA drivers.

This theme has been disussed many times here in the forum and in my opinion you should try this out.
colreif

Posts: 7
Registered: 17/09/10
Re: Satellite A33 won't boot to hard drive even after installing new system
Posted: 18-Sep-2010 13:37   in response to: MisterX in response to: MisterX
 
Hello,

No this is an A33 and not a A300 series and also it has an EIDE hard drive and not SATA. I have searched the forums but have as of yet to find an answer for this. But thank you for your advice.
Paolo30

Posts: 3,520
Registered: 21/09/09
Re: Satellite A33 won't boot to hard drive even after installing new system
Posted: 18-Sep-2010 17:21   in response to: colreif in response to: colreif
 
You are wrong buddy...

Satellite A300-xxx notebooks supports SATA (serial ATA) HDDs and not IIDE.

Greets
colreif

Posts: 7
Registered: 17/09/10
Re: Satellite A33 won't boot to hard drive even after installing new system
Posted: 18-Sep-2010 23:24   in response to: Paolo30 in response to: Paolo30
 
Hello,

A300 notebooks probably do have SATA HDDs, but mine is a Satellite A33 and it has a EIDE hdd.

I am not sure why we are discussing A300's.
My reply to the previous was quite clear about this.

Colin
PauPau

Posts: 4,534
Registered: 21/09/09
Re: Satellite A33 won't boot to hard drive even after installing new system
Posted: 19-Sep-2010 09:53   in response to: colreif in response to: colreif
 
Never heard abut A33 series…
However, possibly it’s a IDE HDD… maybe this notebook is very, very old and the IDE HDD controller supports only 28bit LBA… I think you should try small HDD sizes…. Possibly the HDD controller and the BIOS don’t support bigger IDE HDDs…
But in my opinion 40Gb or 60GB should not be a problem.
colreif

Posts: 7
Registered: 17/09/10
Re: Satellite A33 won't boot to hard drive even after installing new system
Posted: 19-Sep-2010 09:56   in response to: PauPau in response to: PauPau
 
Hello,

No it is not too old, only approx 3 years and yes I have tried different hdd's, from 20gig to 80gig and it made no difference, including the hdd that came with the notebook.
PauPau

Posts: 4,534
Registered: 21/09/09
Re: Satellite A33 won't boot to hard drive even after installing new system
Posted: 19-Sep-2010 19:12   in response to: colreif in response to: colreif
 
Well, it could be an HDD controller problem which is a part of the motherboard…
In such case the mobo needs to be replaced…
However, did you try to set the BIOS to default settings in order to check if it’s not a BIOS setting issue…
Legend
Master: 700 + pts
Scholar: 300 - 699 pts
Aficionado: 150 - 299 pts
Enthusiast: 50 - 149 pts
Beginner: 0 - 49 pts
Helpful Answer (5 pts)
Correct Answer (10 pts)

Point your RSS reader here for a feed of the latest messages in all forums


Copyright © 1995-2011 TOSHIBA Corporation, All Rights Reserved
Powered by Jive Software