Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Thread:
Dynadock U not allowing monitor to be set as main monitor
Search Forum Boards
advanced searchadvanced search user searchuser search
Forum Content Key
Unread Indicates new content items added
Updated Indicates content items updated
Read Indicates content items read
This question is not answered. Helpful answers available: 2. Correct answers available: 1.


Permlink Replies: 10 - Pages: 1 - Last Post: 07-Dec-2011 08:52 Last Post By: Tonny
Spike21

Posts: 5
Registered: 11/06/10
Dynadock U not allowing monitor to be set as main monitor
Posted: 11-Jun-2010 02:02
 
  Click to reply to this thread Reply
Hi there, We're having trouble using the Dynadock U and a Satellite Pro S300.

When we click on the dynadock monitor icon on the taskbar and click Set as Main Monitor, it doesn't work. It looks like something else (maybe the intel monitor tool) is blocking this action. Can you provide any suggestions to get this to work?

Cheers,

Brendon
Akuma

Posts: 4,199
Registered: 12/08/08
Re: Dynadock U not allowing monitor to be set as main monitor
Posted: 15-Jun-2010 07:47   in response to: Spike21 in response to: Spike21
 
  Click to reply to this thread Reply
Hi,

Are you using Windows XP?

Have you tried installing the latest Dynadock U drivers?

Also ensure the Display Drivers on the S300 are updated.
Spike21

Posts: 5
Registered: 11/06/10
Re: Dynadock U not allowing monitor to be set as main monitor
Posted: 15-Jun-2010 23:43   in response to: Akuma in response to: Akuma
 
  Click to reply to this thread Reply
It is Windows XP, and the Dynadock drivers are the latest. I'll check and see about the display drivers though when I'm there tomorrow. Are you able to offer any other advice?

Cheers,

Brendon
Spike21

Posts: 5
Registered: 11/06/10
Re: Dynadock U not allowing monitor to be set as main monitor
Posted: 17-Jun-2010 01:05   in response to: Spike21 in response to: Spike21
 
  Click to reply to this thread Reply
Hi there, I checked on the drivers section of toshiba.co.nz and the only new driver was the BIOS update. The machines bios is up to date however at Version 3.

The Model Number of the machine is: PSSB0A-0LM00T.

The display driver and Dynadock driver are up to date :)

Cheers,

Brendon
Tonny

Posts: 3,846
Registered: 21/09/09
Re: Dynadock U not allowing monitor to be set as main monitor
Posted: 17-Jun-2010 08:40   in response to: Spike21 in response to: Spike21
 
  Click to reply to this thread Reply
Hi

As far as I know you will have to set the Dynadock to mirroring mode or extended mode in order to output the video on external monitor.

As far as I know the latest Dynadock software is available on Toshiba European driver page; it’s version 2.4.0.13.

http://eu.computers.toshiba-europe.com/innovation/download_drivers_bios.jsp

Please chosse: Options - Connectivity - Docks & Port Replicators - Dynadock
Spike21

Posts: 5
Registered: 11/06/10
Re: Dynadock U not allowing monitor to be set as main monitor
Posted: 21-Jun-2010 05:30   in response to: Tonny in response to: Tonny
 
  Click to reply to this thread Reply
Hi Tony, I don't think you understand the problem I'm having. i can get video to output to the external monitor, I just can't get windows to make that monitor the primary monitor (i.e. have the taskbar and icons there, and open windows on there by default :)

Any suggestions? Is this forum staffed by Toshiba staff?

Cheers,

Brendon
Tonny

Posts: 3,846
Registered: 21/09/09
Re: Dynadock U not allowing monitor to be set as main monitor
Posted: 21-Jun-2010 09:15   in response to: Spike21 in response to: Spike21
 
  Click to reply to this thread Reply
just can't get windows to make that monitor the primary monitor

Ohh…. I understand… I think this is not possible since this is not allowed by graphic card driver.
I had an installed driver from Toshiba page and this option was grayed out.
My GPU is from Intel… so I downloaded the original Intel driver directly from Intel page and after installation of this driver the option was available…

Note; I’m not talking about options in Dynadock but options available in Windows OS.
I could set the external monitor as primary monitor in display properties -> settings tab
xaver

Posts: 2,592
Registered: 10/02/05
Re: Dynadock U not allowing monitor to be set as main monitor
Posted: 22-Jun-2010 10:22   in response to: Spike21 in response to: Spike21
 
  Click to reply to this thread Reply
Hi

As far as I know you can set external display as primary one.
You can use two external displays (one connected direct to notebook and one to dynadock) and set each of tham as primary one.

Just for info:
Latest Dynadock display driver you can download from http://www.displaylink.com/support/downloads.php

Do you use this version?
Spike21

Posts: 5
Registered: 11/06/10
Re: Dynadock U not allowing monitor to be set as main monitor
Posted: 08-Jul-2010 02:51   in response to: Spike21 in response to: Spike21
 
  Click to reply to this thread Reply
Thanks for you suggestions. I've tried both installing the intel graphics driver from the intel website and also the usb display driver from the site above but neither of these two things solved the problem. Any further help would be greatly appreciated. How do I escalate this to Toshiba Support?

Cheers,

Brendon
Barrett_1

Posts: 1
Registered: 02/12/11
Re: Dynadock U not allowing monitor to be set as main monitor
Posted: 02-Dec-2011 16:31   in response to: Spike21 in response to: Spike21
 
  Click to reply to this thread Reply
I'm having the same issue. Anyone find a solution for this?
Tonny

Posts: 3,846
Registered: 21/09/09
Re: Dynadock U not allowing monitor to be set as main monitor
Posted: 07-Dec-2011 08:52   in response to: Barrett_1 in response to: Barrett_1
 
  Click to reply to this thread Reply
Could be useful for you guys:
Dynadock - How do I use the Display as a primary display?
http://aps2.toshiba-tro.de/kb0/OPT84025F0000R01.htm

If you want to use your external display as a primary display, please follow the steps below:

1. Position the mouse anywhere on your computer Desktop, right-click and select Properties. The Display Properties screen will pop up.
2. On the Display Properties screen click Settings. The Display Settings screen will pop up.
3. Set the display as extended mode.
4. Check the "Use this device as the primary monitor".
5. Click OK to close the Display Settings screen.

Legend
Master: 700 + pts
Scholar: 300 - 699 pts
Aficionado: 150 - 299 pts
Enthusiast: 50 - 149 pts
Beginner: 0 - 49 pts
Helpful Answer (5 pts)
Correct Answer (10 pts)

Point your RSS reader here for a feed of the latest messages in all forums


Copyright © 1995-2011 TOSHIBA Corporation, All Rights Reserved
Powered by Jive Software