Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Thread:
Tecra A9 and BIOS update - No sound with Win 7
Search Forum Boards
advanced searchadvanced search user searchuser search
Forum Content Key
Unread Indicates new content items added
Updated Indicates content items updated
Read Indicates content items read
Thread Locked This thread is locked - replies are not allowed.


This question is answered.


Permlink Replies: 7 - Pages: 1 - Last Post: 12-Jan-2010 09:12 Last Post By: lymue
lymue

Posts: 4
Registered: 30/12/09
Tecra A9 and BIOS update - No sound with Win 7
Posted: 30-Dec-2009 19:09
 
Hi,

I installed Windows 7 of an Tecra A9 Laptop and everything works fine except the sound. The sound card driver for Windows 7 is already installed. The Speakers as well as the microphone is detected. While playing music, under sound devices the green bar beneath the speakers raises up and down but I can not hear anything.

I read that the BIOS update may help but it do not work under Windows 7 or with a Windows XP Live CD or in Windows XP Mode for Windows 7.

I do not want to reinstall Windows XP.

Do anybody know how to get the sound working correctly?
Ivan25

Posts: 2,245
Registered: 16/12/04
Re: Tecra A9 and BIOS update
Posted: 30-Dec-2009 20:02   in response to: lymue in response to: lymue
 
Have you checked it with headphones?
Have you noticed the same?

To be honest I don't believe BIOS will change something about that. If the sound driver is installed properly check all sound settings in Windows and also in Realtek Audio Manager.
lymue

Posts: 4
Registered: 30/12/09
Re: Tecra A9 and BIOS update
Posted: 31-Dec-2009 11:06   in response to: Ivan25 in response to: Ivan25
 
Even with headphones, I had no sound.
I already checked all sound settings serveral times, nothing is muted and all is as loud as possible.

I can't install the BIOS update because I installed WIndows 7 before. Thus, I don't know if it would work. However, it is the only solution I found and maybe it works.

Is there no other way to update the BIOS? I mean I can start the BIOS update(P0054v210.exe), the extraction of the files works but after that I got the message: 'The Computer is not supported'. I noticed that there are Laptop models for which other procedures for updating the BIOS exists. Could anyone of them also work for Tecra A9?

Has anybody an idea what the cause of the sound problem could be?

Thanks.
schubidu

Posts: 20
Registered: 29/12/09
Re: Tecra A9 and BIOS update
Posted: 05-Jan-2010 08:38   in response to: lymue in response to: lymue
Helpful
Hello,

if you press FN+ESC is it possible to set the Computer into a mute mode? appears a smart card when you push this hotkey? If not, you have to install the value added package (maybe again)...because the TVALD service is not running.

Maybe this will fix the problem.
lymue

Posts: 4
Registered: 30/12/09
Re: Tecra A9 and BIOS update
Posted: 08-Jan-2010 10:24   in response to: schubidu in response to: schubidu
 
Hi,

after installing the value added package, I can set the computer into mute mode with FN+ESC. But I'm not sure what you mean with smart card. If I press FN+ESC a message appear saying sound on/off.

But I have still the same problem: There is no sound.
schubidu

Posts: 20
Registered: 29/12/09
Re: Tecra A9 and BIOS update
Posted: 08-Jan-2010 10:37   in response to: lymue in response to: lymue
 
sorry...i meant a "flash card" or any kind of symbol/Icon which appears on the screen to give you an information about the Hotkey status

so. it seems that the tvap works now. did you test the sound in different applications and with windows notifications?
Paolo30

Posts: 3,679
Registered: 21/09/09
Re: Tecra A9 and BIOS update
Posted: 08-Jan-2010 13:00   in response to: lymue in response to: lymue
 
Hey buddy

I installed Windows 7 of an Tecra A9 Laptop and everything works fine except the sound.
You don’t need the BIOS update because this will not solve the sound issue.

I think you’ve got the same issue like described here:
http://aps2.toshiba-tro.de/kb0/TSB7C021B0001R01.htm

I read in the forum that the same can happen with Win 7!

So check the tool attached to this document and check if this will help you!
lymue

Posts: 4
Registered: 30/12/09
Re: Tecra A9 and BIOS update
Posted: 12-Jan-2010 09:12   in response to: Paolo30 in response to: Paolo30
 
Thank you the sound works now perfectly. I'm immensely grateful.
Legend
Master: 700 + pts
Scholar: 300 - 699 pts
Aficionado: 150 - 299 pts
Enthusiast: 50 - 149 pts
Beginner: 0 - 49 pts
Helpful Answer (5 pts)
Correct Answer (10 pts)

Point your RSS reader here for a feed of the latest messages in all forums


Copyright © 1995-2011 TOSHIBA Corporation, All Rights Reserved
Powered by Jive Software