Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Thread:
Portege M400 - RAID driver for Windows 7
Search Forum Boards
advanced searchadvanced search user searchuser search
Forum Content Key
Unread Indicates new content items added
Updated Indicates content items updated
Read Indicates content items read
Thread Locked This thread is locked - replies are not allowed.


This question is answered.


Permlink Replies: 3 - Pages: 1 - Last Post: 24-Nov-2009 17:20 Last Post By: maaadcow
amaca

Posts: 4
Registered: 15/11/09
Portege M400 - RAID driver for Windows 7
Posted: 15-Nov-2009 13:23
 
I'm trying to do a clean install of Windows 7 64 bit onto a Toshiba Portege M400.

I boot the machine with the CD in, swipe my fongerprint, press a key to boot from CD, specify country, click Install Now, accept the licence, select custom install and get an empty listview asking me where I want to install windows.

I insert a memory stick with the drivers obtained from the Tosh download page (selecting Notebook | Portege | Portege M series | Portege M400 (3G) | PPM41E | Windows XP Tablet edition | RAID driver, which seems to specifically describe my machine), but the installer just gives the message: No signed device drivers were found. Make sure the installation media contains the correct drivers, and then click OK.

Can anyone point me in the right direction, please?

A.
Lars_3

Posts: 2,117
Registered: 02/12/08
Re: Portege M400 - RAID driver for Windows 7
Posted: 15-Nov-2009 18:02   in response to: amaca in response to: amaca
Correct
Hi!

Windows XP drivers don’t work on Windows 7 so that’s the reason why you can’t install Windows 7 successfully.

You should try it with Vista driver again. The most Vista drivers are also work on Windows 7. I think this is all what you can do at the moment.

Good luck! :)
amaca

Posts: 4
Registered: 15/11/09
Re: Portege M400 - RAID driver for Windows 7
Posted: 15-Nov-2009 20:43   in response to: Lars_3 in response to: Lars_3
 
Thank you Lars, that kind of seems obvious now but wasn't then. For anyone else going through this, the 64 bit drivers are in the same file as the 32 bit and searching for the 64 bit drivers doesn't find them. Installing now.
maaadcow

Posts: 2
Registered: 24/11/09
Re: Portege M400 - RAID driver for Windows 7
Posted: 24-Nov-2009 17:20   in response to: amaca in response to: amaca
 
Not sure why the Toshiba instructions for Windows 7 (Win7) don't mention this, but you need a RAID driver for some of the machines or else the installation program can't find the drive. I downloaded the RAID drivers to a USB stick and loaded them from the drive selection screen. Then it all worked fine---even on a 2006 M400 Protege S9333, which is not supported for a Win7 upgrade by Toshiba.
Legend
Master: 700 + pts
Scholar: 300 - 699 pts
Aficionado: 150 - 299 pts
Enthusiast: 50 - 149 pts
Beginner: 0 - 49 pts
Helpful Answer (5 pts)
Correct Answer (10 pts)

Point your RSS reader here for a feed of the latest messages in all forums


Copyright © 1995-2011 TOSHIBA Corporation, All Rights Reserved
Powered by Jive Software