Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Thread:
Tempro has stopped working if I click on Alert Details
Search Forum Boards
advanced searchadvanced search user searchuser search
Forum Content Key
Unread Indicates new content items added
Updated Indicates content items updated
Read Indicates content items read
Thread Locked This thread is locked - replies are not allowed.


This question is not answered.


Permlink Replies: 5 - Pages: 1 - Last Post: 03-Apr-2009 14:34 Last Post By: Lars_3
sepideh212

Posts: 3
Registered: 02/04/09
Tempro has stopped working if I click on Alert Details
Posted: 02-Apr-2009 19:02
 
I get alerts from my Toshiba TEMPRO and when I click on the programme it opens. However, when I click on 'Alert Details' it does not work and I get the message ''Toshiba Tempro has stopped working . . . '' and it closes the programme and does not let me download the updates for it.

I have tried downloading the driver again but still have the same problem. Could someone help me out please.

Thanks in advance.
Lars_3

Posts: 2,117
Registered: 02/12/08
Re: Tempro has stopped working if I click on Alert Details
Posted: 02-Apr-2009 19:10   in response to: sepideh212 in response to: sepideh212
 
Hi!

I have tried downloading the driver again but still have the same problem
Did you download a newer version of Tempro too?
I think reinstalling Tempro could solve the problem. Look on the Toshiba website.
http://eu.computers.toshiba-europe.com => Support & Downloads => Download Drivers

By the way, which notebook and OS do you have?

Bye
sepideh212

Posts: 3
Registered: 02/04/09
Re: Tempro has stopped working if I click on Alert Details
Posted: 02-Apr-2009 19:13   in response to: sepideh212 in response to: sepideh212
 
.

Message was edited by: sepideh212
sepideh212

Posts: 3
Registered: 02/04/09
Re: Tempro has stopped working if I click on Alert Details
Posted: 02-Apr-2009 19:15   in response to: Lars_3 in response to: Lars_3
 
Hi and thank you for helping.
Yes I downloaded a new version but I still have the same problem.
Its a Toshiba laptop, Windows Vista, Equium A300D.
Jayjay

Posts: 2,016
Registered: 02/01/06
Re: Tempro has stopped working if I click on Alert Details
Posted: 03-Apr-2009 07:47   in response to: sepideh212 in response to: sepideh212
 
Hi

First of all I want to ask you if Tempro is really important for you…
Surely it’s a nice tool which points you always to the new driver update etc… but to be honest for me it’s not really necessary…
One reason is that I don’t change/update my system drivers if they are working properly…
Generally I follow always this advice; never update running system ;)

Now to you issue;
Try again; remove the old Tempro, reboot the OS, clean the registry and OS using the free tool i.e. CCleaner, then reboot again and install the new downloaded Tempro from the Toshiba page.
If this will not work you will have to recover the notebook using the Recovery disk or HDD recovery option
Lars_3

Posts: 2,117
Registered: 02/12/08
Re: Tempro has stopped working if I click on Alert Details
Posted: 03-Apr-2009 14:34   in response to: sepideh212 in response to: sepideh212
 
Hi!

To be honest I don’t use Tempro because I only update my drivers if it’s necessary or lets say if I have problems with my notebook.
Never touch a running system ;)

Otherwise follow the instructions posted by Jayjay. Remove the old software, reboot the computer, clean the registry and install the new software.

Bye
Legend
Master: 700 + pts
Scholar: 300 - 699 pts
Aficionado: 150 - 299 pts
Enthusiast: 50 - 149 pts
Beginner: 0 - 49 pts
Helpful Answer (5 pts)
Correct Answer (10 pts)

Point your RSS reader here for a feed of the latest messages in all forums


Copyright © 1995-2011 TOSHIBA Corporation, All Rights Reserved
Powered by Jive Software