Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Thread:
Satellite L350-15U - Error if I start the webcam
Search Forum Boards
advanced searchadvanced search user searchuser search
Forum Content Key
Unread Indicates new content items added
Updated Indicates content items updated
Read Indicates content items read
Thread Locked This thread is locked - replies are not allowed.


This question is not answered.


Permlink Replies: 4 - Pages: 1 - Last Post: 11-Apr-2009 10:06 Last Post By: Feliks
Lutek_85

Posts: 5
Registered: 29/03/09
Satellite L350-15U - Error if I start the webcam
Posted: 29-Mar-2009 17:34
 
Hi,

I have problem with my web camera. I have Toshiba Satellite L350-15U. When I open Camera Assistant Software I see : Cannot open file corona\start_bg.bmp.
What I must do???
Luke_1

Posts: 1,156
Registered: 02/12/08
Re: Satellite L350-15U - Error if I start the webcam
Posted: 29-Mar-2009 18:55   in response to: Lutek_85 in response to: Lutek_85
 
Hello

Try to update the webcam driver. You can find it on the Toshiba website:
http://eu.computers.toshiba-europe.com => Support & Downloads => Download Drivers

Furthermore try to update the BIOS. You can find it on the Toshiba website too.

Have you installed the notebook with the Toshiba recovery disk or Microsoft disk?

Greets
Lutek_85

Posts: 5
Registered: 29/03/09
Re: Satellite L350-15U - Error if I start the webcam
Posted: 29-Mar-2009 19:18   in response to: Lutek_85 in response to: Lutek_85
 
Hello,

Thank's for All:) Yes, in my notebook I have Toshiba recpvery disc creator. Now I instal drivers, I hope it will be good:)

Lutek_85

Posts: 5
Registered: 29/03/09
Re: Satellite L350-15U - Error if I start the webcam
Posted: 11-Apr-2009 09:28   in response to: Lutek_85 in response to: Lutek_85
 
Hello,

I have again a problem with my camera. I instaled all driver, on the Toshiba website, and finally my camera permanently don't work. Who can hlep me??

Greets

Feliks

Posts: 989
Registered: 20/12/04
Re: Satellite L350-15U - Error if I start the webcam
Posted: 11-Apr-2009 10:06   in response to: Lutek_85 in response to: Lutek_85
 
If nothing helps maybe you should use radical repair method. Install Os again using Toshiba recovery image.
I am pretty sure with “factory settings” everything will be OK again.
Legend
Master: 700 + pts
Scholar: 300 - 699 pts
Aficionado: 150 - 299 pts
Enthusiast: 50 - 149 pts
Beginner: 0 - 49 pts
Helpful Answer (5 pts)
Correct Answer (10 pts)

Point your RSS reader here for a feed of the latest messages in all forums


Copyright © 1995-2011 TOSHIBA Corporation, All Rights Reserved
Powered by Jive Software