Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Thread:
Can't send more than 1 package
Search Forum Boards
advanced searchadvanced search user searchuser search
Forum Content Key
Unread Indicates new content items added
Updated Indicates content items updated
Read Indicates content items read
Thread Locked This thread is locked - replies are not allowed.


This question was marked as assumed answered by a moderator.


Permlink Replies: 3 - Pages: 1 - Last Post: 28-Apr-2008 08:05 Last Post By: hans.versluis
hansversluis

Posts: 1
Registered: 22/04/08
Can't send more than 1 package
Posted: 22-Apr-2008 11:39
 
I got a brand new Toshiba Satellite with windows Vista installed on it. The problem is: I can't send anything which is larger than 1300 bytes (1 package): no e-mail, no files by ftp, etc.

Even if I use webmail, I can't get anything out.
Sending mail form Windows mail returns a socket error 10053, nr. 0x800CCC0F after some time.

I turned off all firewalls, virusscans, and everything that might stop my outgoing data, Nothing helps,
The only thing I can think of, is that it is a Toshiba thing. If I try to send email from my account (including webmail) on other computers with Vista running on it, everything works fine.

Help!
Horwath

Posts: 2,211
Registered: 20/12/04
Re: Can't send more than 1 package
Posted: 22-Apr-2008 12:46   in response to: hansversluis in response to: hansversluis
 
Sorry but your posting is pretty confusing for me.
Let clarify some things. Have you internet access or not? If yes how? Do you use dial-up modem, company network, DSL at home or what?

In my opinion your problems have nothing to do with notebook itself. Windows Mail must be properly configured. It is definitely Microsoft stuff. I have also brand new Satellite and use it at home connected to my router. No problems at all.
hans.versluis

Posts: 2
Registered: 22/04/08
Re: Can't send more than 1 package
Posted: 22-Apr-2008 20:11   in response to: Horwath in response to: Horwath
 
Horwath,
At work the notebook is linked to my company's network. At home, I use a DSL -connection. Both give the same result: no mails or files larger than 1300 bytes are being sent.

The weird thing is, that on different machines with exactly the same OS and configurations, everything works fine. Is it absolutely impossible that is has something to do with the Toshiba Satellite?

(By the way: gmail works fine. Might that be a clue?)
hans.versluis

Posts: 2
Registered: 22/04/08
Re: Can't send more than 1 package
Posted: 28-Apr-2008 08:05   in response to: hans.versluis in response to: hans.versluis
Helpful
Problem solved by downgrading windows from vista to xp. So it was a windows-thing after all...
Legend
Master: 700 + pts
Scholar: 300 - 699 pts
Aficionado: 150 - 299 pts
Enthusiast: 50 - 149 pts
Beginner: 0 - 49 pts
Helpful Answer (5 pts)
Correct Answer (10 pts)

Point your RSS reader here for a feed of the latest messages in all forums


Copyright © 1995-2011 TOSHIBA Corporation, All Rights Reserved
Powered by Jive Software