Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Thread:
Portege S100
How to restore TOSHIBA Power Saver scheme setting
Search Forum Boards
advanced searchadvanced search user searchuser search
Forum Content Key
Unread Indicates new content items added
Updated Indicates content items updated
Read Indicates content items read
Thread Locked This thread is locked - replies are not allowed.


This question was marked as assumed answered by a moderator.


Permlink Replies: 3 - Pages: 1 - Last Post: 16-Jan-2008 12:08 Last Post By: Jimi
oconnortw

Posts: 2
Registered: 07/01/08
Portege S100: How to restore TOSHIBA Power Saver scheme setting
Posted: 07-Jan-2008 20:28
 
When I was testing my battery and created a new power scheme setting on my laptop, I accidentially deleted the default TOSHIBA Power Saver scheme setting from my those listed on my Power Options utility on Control Panel.

I have attempted to restore the Toshiba Utility, by recreating a power scheme called "TOSHIBA Power Saver" - but Power Options says that a scheme setting of that name already exists.

When I boot up the laptop, I get an error message to say that the TOSHIBA Power Saver utility has experienced a fatal problem and has terminated the programme.

Can anyone advise me on what I need to do to:

  • restore the default TOSHIBA Power Saver setting.
  • stop the run-time error from happening
  • put things back the way they were.

Many thanks
marina4000

Posts: 257
Registered: 14/03/07
Re: Portege S100: How to restore TOSHIBA Power Saver scheme setting
Posted: 13-Jan-2008 20:28   in response to: oconnortw in response to: oconnortw
 
Hi there,

sounds not very healthy what you´ve done to your lovely machine :)

I would suggest to remove the toshiba powersaver, download the latest available version for your machine and reinstall the downloaded version.
After that, windows should reinstall the toshiba powersaver scheme...

Would be nice if you give some feedback if its worked ;)

Cheers
oconnortw

Posts: 2
Registered: 07/01/08
Re: Portege S100: How to restore TOSHIBA Power Saver scheme setting
Posted: 15-Jan-2008 21:54   in response to: marina4000 in response to: marina4000
 
Hi Marina,

Unfortunately this did solution not work. After reinstalling the power saver utility the following error message arose:

"A fatal error has occurred.The program will be terminated. code: 0x51A"

I have looked further within Knowledge Base. Unfortunately it seems that the only solution appears to be a full reinstatement, using the Recovery Disc, or by manually installing the 91 items or utilities in the correct sequence.

It seems that there is no halfway house :-(

Tom
Jimi

Posts: 2,470
Registered: 02/01/06
Re: Portege S100: How to restore TOSHIBA Power Saver scheme setting
Posted: 16-Jan-2008 12:08   in response to: oconnortw in response to: oconnortw
 
Seems so ;(
I would recommend the recovery CD because the full procedure takes about 10min only.

But don’t forget to backup your data if it’s important.
Legend
Master: 700 + pts
Scholar: 300 - 699 pts
Aficionado: 150 - 299 pts
Enthusiast: 50 - 149 pts
Beginner: 0 - 49 pts
Helpful Answer (5 pts)
Correct Answer (10 pts)

Point your RSS reader here for a feed of the latest messages in all forums


Copyright © 1995-2011 TOSHIBA Corporation, All Rights Reserved
Powered by Jive Software