Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Thread:
How to solve no bass problem on Satellite A110-230?
Search Forum Boards
advanced searchadvanced search user searchuser search
Forum Content Key
Unread Indicates new content items added
Updated Indicates content items updated
Read Indicates content items read
Thread Locked This thread is locked - replies are not allowed.


This question was marked as assumed answered by a moderator.


Permlink Replies: 2 - Pages: 1 - Last Post: 23-Apr-2007 19:50 Last Post By: ivan021
Asidas

Posts: 1
Registered: 10/02/07
How to solve no bass problem on Satellite A110-230?
Posted: 10-Feb-2007 20:18
 
I have read about other users having some problems with sound. There is no bass when I connect my stereo system. So I used the search and found a solution.

Renamed two files! The sound quality is better now but incomparable with other laptops I tried. Are there any updated files or something to solve this problem fully? Maybe someone knows other drivers of a similar device I could install? I use Satellite A110-230.

P.S. I read about these problems in forum. These posts are added a long time ago. Hasn't anything changed? Weren’t some new drivers released?
Nobody properly solved this problem?
Jimi

Posts: 2,470
Registered: 02/01/06
Re: How to solve no bass problem on Satellite A110-230?
Posted: 15-Feb-2007 14:21   in response to: Asidas in response to: Asidas
 
Hi

I think the renaming of the two files was a solution and the bass appeared.
In my knowledge the notebook was delivered with “no brand” speakers.
So in my opinion the speaker’s quality in not the same likes with the Harman kardon speakers.

The unit supports also a sound on board chip Realtek ALC861.
You could try to install the newest driver from the Realtek site and if you are lucky maybe the bass quality will increase.
http://www.realtek.com.tw/
ivan021

Posts: 7
Registered: 07/02/07
Re: How to solve no bass problem on Satellite A110-230?
Posted: 16-Feb-2007 13:50   in response to: Asidas in response to: Asidas
Helpful
i have same problem with bass with A110-195.
I tried to rename and delete those two files (RTHDAEQ0 and RTHDAEQ1) and then was a better sound!
Legend
Master: 700 + pts
Scholar: 300 - 699 pts
Aficionado: 150 - 299 pts
Enthusiast: 50 - 149 pts
Beginner: 0 - 49 pts
Helpful Answer (5 pts)
Correct Answer (10 pts)

Point your RSS reader here for a feed of the latest messages in all forums


Copyright © 1995-2011 TOSHIBA Corporation, All Rights Reserved
Powered by Jive Software