Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Thread:
SD card slot doesn't work on Windows Vista
Search Forum Boards
advanced searchadvanced search user searchuser search
Forum Content Key
Unread Indicates new content items added
Updated Indicates content items updated
Read Indicates content items read
Thread Locked This thread is locked - replies are not allowed.


This question is not answered.


Permlink Replies: 5 - Pages: 1 - Last Post: 23-Dec-2006 12:53 Last Post By: prothedop
asy1mpo

Posts: 11
Registered: 01/04/06
SD card slot doesn't work on Windows Vista
Posted: 07-Sep-2006 02:09
 
I have just installed Windows Vista RC1 which has just been released

Pretty much everything works except the Secure Digital Memory card slot.

Before I installed Vista I ran the compatibility wizard and it mentioned a few things which may not work but the one which stood out was "SD Memory Card Format Utility"

I assume this is why the memory card slot doesn't work?

Does anyone know how to get it working?? Its not the end of the world because I can use the docking station but its handy having it just working straight off.

Any help would be great.

Thanks
Jeffrey

Posts: 2,641
Registered: 02/01/06
Re: SD card slot doesn't work on Windows Vista
Posted: 07-Sep-2006 10:01   in response to: asy1mpo in response to: asy1mpo
 
Possibly the new OS “Vista” doesn’t include the compatible driver for the SD card controller.
At this time the Vista is not supported by Toshiba because this OS is not official on the market.
Guest
Re: SD card slot doesn't work on Windows Vista
Posted: 07-Sep-2006 14:26   in response to: asy1mpo in response to: asy1mpo
AlterMann

Posts: 5
Registered: 25/10/06
Re: SD card slot doesn't work on Windows Vista
Posted: 10-Dec-2006 10:06   in response to: asy1mpo in response to: asy1mpo
 
You can try XP driver. I installed XP driver on Vista for SD card slot.
Carnivor

Posts: 7
Registered: 18/10/06
Re: SD card slot doesn't work on Windows Vista
Posted: 10-Dec-2006 11:53   in response to: AlterMann in response to: AlterMann
 
i used the fmd-qg30-xpmce-2001p-en.zip and SD card works fine.

only issues with vista i have are stuttery MCE when multitasking. and the qosmio controls under the screen dont work, both with time will be fixed im sure
prothedop

Posts: 1
Registered: 23/12/06
Re: SD card slot doesn't work on Windows Vista
Posted: 23-Dec-2006 12:19   in response to: asy1mpo in response to: asy1mpo
 
installing cardbus drivers (texas instruments) from tools cd solved my problems.

they seem to be for pcmcia port, bur they also fix my sd card issu with vista.
Legend
Master: 700 + pts
Scholar: 300 - 699 pts
Aficionado: 150 - 299 pts
Enthusiast: 50 - 149 pts
Beginner: 0 - 49 pts
Helpful Answer (5 pts)
Correct Answer (10 pts)

Point your RSS reader here for a feed of the latest messages in all forums


Copyright © 1995-2011 TOSHIBA Corporation, All Rights Reserved
Powered by Jive Software