Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Thread:
Satellite U840-111 - SSD Not being used
Search Forum Boards
advanced searchadvanced search user searchuser search
Forum Content Key
Unread Indicates new content items added
Updated Indicates content items updated
Read Indicates content items read
Thread Locked This thread is locked - replies are not allowed.


This question was marked as assumed answered by a moderator.


Permlink Replies: 14 - Pages: 1 - Last Post: 02-Oct-2013 09:34 Last Post By: RandyRoberts
DaveTosh

Posts: 10
Registered: 12/10/12
Satellite U840-111 - SSD Not being used
Posted: 12-Oct-2012 17:45
 
This just delivered 14" Ultrabook has an SSD and a Hard Disk.

Looking at the SSD with Disk Management I see it is not being used (no drive letter, 100% free).

Why not? Surely it is there for some kind of fast start, so why isn't it in use?

Should the hibernation file be on it? If so how do I move it?

Someone tell me what I've missed please.
raspberry

Posts: 1
Registered: 14/10/12
Re: Satellite U840-111 - SSD Not being used
Posted: 14-Oct-2012 14:26   in response to: DaveTosh in response to: DaveTosh
 
Hi,

I was wondering the exact same. Why does the SSD not show up as an available disk drive?

Thanks,
Raspberry
Tonny

Posts: 3,811
Registered: 21/09/09
Re: Satellite U840-111 - SSD Not being used
Posted: 18-Oct-2012 15:30   in response to: DaveTosh in response to: DaveTosh
 
Hi

As far as I know the SSD drive is connected to an mSATA slot directly on the motherboard.
The mSATA looks very similar to miniPCI slot but it’s different.
However, the HDD is connected to SATA controller and this might be the reason for that.
Omantik

Posts: 3
Registered: 21/11/12
Re: Satellite U840-111 - SSD Not being used
Posted: 21-Nov-2012 17:31   in response to: DaveTosh in response to: DaveTosh
 
32GB ssd, but the system can be seen only 11gb at hidden section. where the rest of the space of SSD?
DaveTosh

Posts: 10
Registered: 12/10/12
Re: Satellite U840-111 - SSD Not being used
Posted: 21-Nov-2012 17:54   in response to: Omantik in response to: Omantik
 
Omantik - I never even noticed that (11 vs 32GB), even more confusing.

I did check the location of the pagefile and hiberfil and they are on C:, so I'm pretty sure that the SSD is not being used for accelerating start-up times. And quite what that other 20GB is meant to be doing I have no idea.

I suspect the machine has not been set-up correctly (the image used in the factory is wrong). I' disappointed we've had no support on this forum.

As far as I can see the SSD has been stuck-in just to meet the spec for an Ultrabook! A bit like (I heard!) they used to stick jewels in mechanical watches, but stuck inside the case, not used on the bearing surfaces where they actually do something!

Here's hoping.
Omantik

Posts: 3
Registered: 21/11/12
Re: Satellite U840-111 - SSD Not being used
Posted: 22-Nov-2012 18:45   in response to: DaveTosh in response to: DaveTosh
 
This notebook have SATA Raid controller, HDD and SSD combine by it, but I don`t know how setup this controller. Normally you need to press Ctrl+I at POST screen but it not work here.
DaveTosh

Posts: 10
Registered: 12/10/12
Re: Satellite U840-111 - SSD Not being used
Posted: 22-Nov-2012 19:25   in response to: Omantik in response to: Omantik
 
Omantik, not sure I want a solution that involves fiddling with hardware controllers, I was thinking of a few changes to Windows to make it use the SSD.

Or do you want to access the controller to look at why there is only 11GB showing?

In the BIOS the SSD is shown as "SD5SF2032G1010E", I did a search and found there is a recent review, in Swedish, but Chrome translates quite readably, see quite a few performance charts, haven't had time to read yet, but no obvious mention of the SSD not functioning properly. I will try to post a query on their web, see https://www.idg.se/17.108/2.1085/1.477560/toshiba-satellite-u840---en-ultrabook-i-mangden/sida/1/toshiba-satellite-u840---en-ultrabook-i-mangden
Omantik

Posts: 3
Registered: 21/11/12
Re: Satellite U840-111 - SSD Not being used
Posted: 23-Nov-2012 19:19   in response to: DaveTosh in response to: DaveTosh
 
At our notebook 30gb SSD. 11Gb use to hibernate and 19gb used as cache.
I delete toshiba intel rapid driver and install full Intel rapid storage. After that I saw all 30Gb SSD.
Akuma

Posts: 4,199
Registered: 12/08/08
Re: Satellite U840-111 - SSD Not being used
Posted: 11-Dec-2012 01:39   in response to: Omantik in response to: Omantik
 
The 32GB SSD is normally used as a fast boot cache for Intel Rapid Start Technology in Windows 8, and also a Hibernation partition in Win7 and Win8.

That is why you may only see the drive size as 11GB, the rest of it is hidden by the Intel Rapid Start feature of the UEFI Firmware (BIOS).
DaveTosh

Posts: 10
Registered: 12/10/12
Re: Satellite U840-111 - SSD Not being used
Posted: 11-Dec-2012 08:02   in response to: Akuma in response to: Akuma
 
Akuma, thanks, but two thoughts/queries come to mind:

1) Do you know how to view the config of the Rapid Start to check it is working? As opposed to perhaps the space being reserved but not used.

2) The pagefile and Hiberfil are both shown on C: so I don't think the SSD is being used for those files.

As I was hoping for faster startups, I am looking for something to fix.

Also, does the Rapid Start get used for just a cold boot, or for resuming from sleep & hibernation too?

Cheers
Dave
danko

Posts: 2
Registered: 17/01/13
Re: Satellite U840-111 - SSD Not being used
Posted: 17-Jan-2013 08:48   in response to: DaveTosh in response to: DaveTosh
 
For how SSD is being used in this system, consult with the following, it's pretty described there:
Intel® Smart Response Technology
By default it's pre-configured with a factory installation and if you want to see it by yourself or to configure, you would find the full driver with an user interface on the Intel's site: Intel® Rapid Storage Technology

What about the "visible" 11 GB partition, it's used as described here: What is Intel® Rapid Start Technology?
It's also pre-configured with a factory installation, and there is utility called 'Toshiba Hi-Speed Start' (from Toshiba Value-added pack) which utilizes this technology, instead of similar Intel's utility (check user's guide in the previous link).
danko

Posts: 2
Registered: 17/01/13
Re: Satellite U840-111 - SSD Not being used
Posted: 19-Jan-2013 18:55   in response to: danko in response to: danko
 
Really 'Toshiba Hi-Speed Start' is somewhat different from that 'Intel Rapid Start'. First one is not hibernation as I supposed early and 'Intel Rapid Start' is working based just on BIOS and "invisible" driver and is invoked (enters hibernation mode) only by timer set in BIOS, also it doesn't relate to Windows's standard hibernation process as the last one (if you select Hibernation from Windows' start menu) doesn't use a SSD in factory configuration.
Keany

Posts: 1,218
Registered: 27/09/09
Re: Satellite U840-111 - SSD Not being used
Posted: 13-Aug-2013 08:40   in response to: danko in response to: danko
Correct
Do you know how to view the config of the Rapid Start to check it is working? As opposed to perhaps the space being reserved but not used.

After the SSD drive has been configured and partition created, it will appear in My Computer
Click right on this partition and choose Properties
Now you should be able to see an tab “Rapid boot” or something similar.

By the way: Here I found an useful Intel® Rapid Start Technology User Guide
Mirel85

Posts: 1
Registered: 02/10/13
Re: Satellite U840-111 - SSD Not being used
Posted: 02-Oct-2013 09:14   in response to: Omantik in response to: Omantik
 
I have the same problem. I have erased the toshiba recovery partition and formated the SSD and the HDD. I whant to instal win 7 on the SSD but there is only 11 GB available. How can I disable the the SSD boot cache for Intel Rapid Start Technology and see and use all the 32 GB of the SSD like a normal Hard Drive?
RandyRoberts

Posts: 1,024
Registered: 21/08/12
Re: Satellite U840-111 - SSD Not being used
Posted: 02-Oct-2013 09:34   in response to: Mirel85 in response to: Mirel85
 
@Mirel85
I guess would need to boot the notebook using special tool like GParted.
GParted allows booting the notebook and changing/modifing all available partitions.

You can create a bootable live USB flash memory stick in order to boot the unit and to change the partitions.
http://gparted.sourceforge.net/liveusb.php
Legend
Master: 700 + pts
Scholar: 300 - 699 pts
Aficionado: 150 - 299 pts
Enthusiast: 50 - 149 pts
Beginner: 0 - 49 pts
Helpful Answer (5 pts)
Correct Answer (10 pts)

Point your RSS reader here for a feed of the latest messages in all forums


Copyright © 1995-2011 TOSHIBA Corporation, All Rights Reserved
Powered by Jive Software