Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Thread:
My Equium A100-147 notebook wont boot up
Search Forum Boards
advanced searchadvanced search user searchuser search
Forum Content Key
Unread Indicates new content items added
Updated Indicates content items updated
Read Indicates content items read
This question is not answered. Helpful answers available: 2. Correct answers available: 1.


Permlink Replies: 5 - Pages: 1 - Last Post: 25-Apr-2012 12:48 Last Post By: Paolo30 Threads: [ Previous | Next ]
davy_1

Posts: 3
Registered: 24/04/12
My Equium A100-147 notebook wont boot up
Posted: 24-Apr-2012 19:16
 
  Click to reply to this thread Reply
my equium laptop wont boot up past the " in touch with toshiba " screen unless I hold down the zero key along with the power button
Macius

Posts: 2,208
Registered: 26/09/09
Re: My Equium notebook wont boot up
Posted: 24-Apr-2012 21:20   in response to: davy_1 in response to: davy_1
 
  Click to reply to this thread Reply
Can you please tell us which notebook model do you have exactly and what happen when you press power button?
Don’t hold anything, just switch notebook on and describe what happen exactly?
Which operating system is preinstalled on this Equium notebook?
Paolo30

Posts: 3,681
Registered: 21/09/09
Re: My Equium notebook wont boot up
Posted: 25-Apr-2012 10:13   in response to: davy_1 in response to: davy_1
 
  Click to reply to this thread Reply
Hi

Seems that your Equium cannot pass the POST (power on self test) properly.
This can be related to different reasons: mostly its hardware related problem.
For example: RAM or motherboard issues.

I think you should test the RAM modules… it would be interesting to know if the notebook would pass the splash screen using one module only… test also every module in each slot…
davy_1

Posts: 3
Registered: 24/04/12
Re: My Equium A100-147 notebook wont boot up
Posted: 25-Apr-2012 10:59   in response to: Macius in response to: Macius
 
  Click to reply to this thread Reply
It's an equium A100-147 & it's running windows xp
davy_1

Posts: 3
Registered: 24/04/12
Re: My Equium A100-147 notebook wont boot up
Posted: 25-Apr-2012 11:00   in response to: Paolo30 in response to: Paolo30
 
  Click to reply to this thread Reply
How do you carry out those tests
Paolo30

Posts: 3,681
Registered: 21/09/09
Re: My Equium A100-147 notebook wont boot up
Posted: 25-Apr-2012 12:48   in response to: davy_1 in response to: davy_1
 
  Click to reply to this thread Reply
Hi davy_1

The RAM modules are placed at the bottom of the unit. I think you should find detailed info in user manual.
As I mentioned above: remove one module and try to power up the notebook using one module in one slot. Run this test for both modules in both slots.

Of course this will not help you if motherboard is faulty or both RAM modules malfunctions…in such case the technicians should check the hardware using special tools.
Legend
Master: 700 + pts
Scholar: 300 - 699 pts
Aficionado: 150 - 299 pts
Enthusiast: 50 - 149 pts
Beginner: 0 - 49 pts
Helpful Answer (5 pts)
Correct Answer (10 pts)

Point your RSS reader here for a feed of the latest messages in all forums


Copyright © 1995-2011 TOSHIBA Corporation, All Rights Reserved
Powered by Jive Software