Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Thread:
Tecra A11 - VAP installation failed on Win 7 64bit error 0x8146045B
Search Forum Boards
advanced searchadvanced search user searchuser search
Forum Content Key
Unread Indicates new content items added
Updated Indicates content items updated
Read Indicates content items read
Thread Locked This thread is locked - replies are not allowed.


This question was marked as assumed answered by a moderator.


Permlink Replies: 7 - Pages: 1 - Last Post: 08-Oct-2010 19:19 Last Post By: PauPau
TSAGI

Posts: 4
Registered: 07/10/10
Tecra A11 - VAP installation failed on Win 7 64bit error 0x8146045B
Posted: 07-Oct-2010 15:07
 
Hello,

I need help. The flash card tool on my notebook was out of order. I have downloaded the value added package in version 1.3.5 and tried to install. Installation fail after extract the packed Exe-File with error "Setup TVAP error. 0x8146045B". I thougt the error may occure while I not delete the installed software before. So I deinstall the value added package. After restart and without installation from value added package the same error again.

How can I install the value added package again?

Tecra A11, Windows 7 64bit

Regards
TS
Xardas

Posts: 3,144
Registered: 02/10/09
Re: Tecra A11 - VAP installation failed on Windows 7 64bit
Posted: 07-Oct-2010 16:14   in response to: TSAGI in response to: TSAGI
 
Hi TSAGI,

I had a similar problem with Value Added Package so I also removed the previous version firstly. But after restarting I used the freeware tool “CCleaner” to clean the registry and delete old keys from VAP. So just download CCleaner and run it, after this restart again and try to install VAP.

Check this!!!
TSAGI

Posts: 4
Registered: 07/10/10
Re: Tecra A11 - VAP installation failed on Windows 7 64bit
Posted: 08-Oct-2010 14:14   in response to: TSAGI in response to: TSAGI
 
Thanks for posting. I test it, but this solves not the problem.
PauPau

Posts: 4,585
Registered: 21/09/09
Re: Tecra A11 - VAP installation failed on Windows 7 64bit
Posted: 08-Oct-2010 14:35   in response to: TSAGI in response to: TSAGI
 
Hi

It seems that BIOS update solve this issue…
Please ensure that your BIOS is up to date…

I found this thread in US forum… try this out
http://laptopforums.toshiba.com/t5/Windows-7/Setup-TVAP-error-0x8146045B-while-running-TVAP-on-Win-7-HELP/td-p/69873

Good luck
TSAGI

Posts: 4
Registered: 07/10/10
Re: Tecra A11 - VAP installation failed on Windows 7 64bit
Posted: 08-Oct-2010 15:47   in response to: TSAGI in response to: TSAGI
 
Thanks, but the bios is up to date.
PauPau

Posts: 4,585
Registered: 21/09/09
Re: Tecra A11 - VAP installation failed on Windows 7 64bit
Posted: 08-Oct-2010 16:21   in response to: TSAGI in response to: TSAGI
 
Hi

Try to install the Value Added Package for Win 7 64bit which is released for Satellite L500 series.
I found the VAP v1.2.34_64 and v1.2.25
Both for Win 7 64bit…

Check this!!!
TSAGI

Posts: 4
Registered: 07/10/10
Re: Tecra A11 - VAP installation failed on Windows 7 64bit
Posted: 08-Oct-2010 17:16   in response to: TSAGI in response to: TSAGI
 
Thank you very much. That was the solution. All works fine again.
PauPau

Posts: 4,585
Registered: 21/09/09
Re: Tecra A11 - VAP installation failed on Windows 7 64bit
Posted: 08-Oct-2010 19:19   in response to: TSAGI in response to: TSAGI
 
Thanks for the feedback mate!!! That’s good news!
Legend
Master: 700 + pts
Scholar: 300 - 699 pts
Aficionado: 150 - 299 pts
Enthusiast: 50 - 149 pts
Beginner: 0 - 49 pts
Helpful Answer (5 pts)
Correct Answer (10 pts)

Point your RSS reader here for a feed of the latest messages in all forums


Copyright © 1995-2011 TOSHIBA Corporation, All Rights Reserved
Powered by Jive Software