Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Thread:
Satellite L505-10M - TosNcCore.exe application error on startup
Search Forum Boards
advanced searchadvanced search user searchuser search
Forum Content Key
Unread Indicates new content items added
Updated Indicates content items updated
Read Indicates content items read
Thread Locked This thread is locked - replies are not allowed.


This question is answered.


Permlink Replies: 3 - Pages: 1 - Last Post: 12-May-2010 15:25 Last Post By: arnold12
arnold12

Posts: 20
Registered: 08/02/10
Satellite L505-10M - TosNcCore.exe application error on startup
Posted: 07-May-2010 12:10
 
During startup of my Satellite L505-10M, I get this message:
TosNcCore.exe - Application error.

The text is: Can't starts the application in a correct way (0x0000005)
Click OK to close this application.

How can I repair this?
Windows 7 Home 64bit

Arnold12
TwoLags

Posts: 1,058
Registered: 30/09/09
Re: Satellite L505-10M - TosNcCore.exe application error on startup
Posted: 07-May-2010 12:48   in response to: arnold12 in response to: arnold12
Correct
Hey mate,

As far as I know the TosNcCore.exe file belongs to the Toshiba tool “Bulletin Board”. So in your case I would reinstall this application and you can download it here:
http://eu.computers.toshiba-europe.com > Support & Downloads > Download Drivers

Check this!!!
MasterG

Posts: 2,903
Registered: 21/09/09
Re: Satellite L505-10M - TosNcCore.exe application error on startup
Posted: 07-May-2010 13:07   in response to: arnold12 in response to: arnold12
Helpful
I agree with user above… the TosNcCore.exe is an Toshiba developed u
Utility… I have no idea why this tool crashed but a new installation should help you to get this software running again…

Toshiba European driver page would provide this tool for L500 series..

Check it!
arnold12

Posts: 20
Registered: 08/02/10
Re: Satellite L505-10M - TosNcCore.exe application error on startup
Posted: 12-May-2010 15:25   in response to: TwoLags in response to: TwoLags
 
I have bubo-20091202160115.zip downloaded and installed.
The message was not coming back after a restart.
I think the problem is solved.

Thanks

arnold12
Legend
Master: 700 + pts
Scholar: 300 - 699 pts
Aficionado: 150 - 299 pts
Enthusiast: 50 - 149 pts
Beginner: 0 - 49 pts
Helpful Answer (5 pts)
Correct Answer (10 pts)

Point your RSS reader here for a feed of the latest messages in all forums


Copyright © 1995-2011 TOSHIBA Corporation, All Rights Reserved
Powered by Jive Software