Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Thread:
Satellite A300-1GS blank screen, boot problems
Search Forum Boards
advanced searchadvanced search user searchuser search
Forum Content Key
Unread Indicates new content items added
Updated Indicates content items updated
Read Indicates content items read
Thread Locked This thread is locked - replies are not allowed.


This question is not answered.


Permlink Replies: 7 - Pages: 1 - Last Post: 10-Mar-2010 08:57 Last Post By: Andrej
Gokz7777

Posts: 4
Registered: 06/03/10
Satellite A300-1GS blank screen, boot problems
Posted: 06-Mar-2010 02:53
 
I have an A300-1GS,

Today it froze up, mouse pointer disappeared, and the keyboard did not work.

I held the power button to turn it off.

When I went to boot it back up again, it would either boot up for 2 seconds and turn off or it would boot but the screen doesnt work. It just stays black. Cant access anything. I've tried using a TV cord sync but nothing shows up on the tv.

I've tried removing the battery and putting it back in, but that doesnt work. "

Can someone please please help me, all of my university work is on there.
Macius

Posts: 2,162
Registered: 26/09/09
Re: Satellite A300-1GS blank screen, boot problems
Posted: 06-Mar-2010 09:13   in response to: Gokz7777 in response to: Gokz7777
 
Disconnect notebook from the AC adaptor and remove the battery. After a while try to start your notebook with AC power supply only.
Can you see anything on the screen?
Is Toshiba welcome screen shown?

What happen exactly?
Gokz7777

Posts: 4
Registered: 06/03/10
Re: Satellite A300-1GS blank screen, boot problems
Posted: 07-Mar-2010 06:08   in response to: Macius in response to: Macius
 
I have tried that. Does not work.

If i leave the laptop turned off for long enough, it allows me to boot. It boots up to the Windows Vista desktop screen and about 2 minutes later everything freezes up. I cant move the mouse, can't type or do anything. I am then forced to turn it off by holding the power button. Once I have turned it off, if I try turning it on again, it does not turn on, it just starts (fan works) and just turns off.

Also if i press the multi media play buttons on the top ( i.e. ►, ■, etc.) they light up but then fade off again. My screen stays completely black, and not even the BIOS setting screen comes up.

The small cylinder sort of shape that has a white light behind it (hard drive light I think), it doesnt come on at all, however if the laptop manages to boot up to the vista screen it will flash then after 2 minutes it just freezes and everything freezes.
Xardas

Posts: 3,144
Registered: 02/10/09
Re: Satellite A300-1GS blank screen, boot problems
Posted: 07-Mar-2010 09:11   in response to: Gokz7777 in response to: Gokz7777
 
Hi Gokz7777,

Did you already contact an authorized service provider? If not you should do this. Sounds like a hardware malfunction and professional help is needed in my opinion.

Good luck! :)
Gokz7777

Posts: 4
Registered: 06/03/10
Re: Satellite A300-1GS blank screen, boot problems
Posted: 07-Mar-2010 14:24   in response to: Xardas in response to: Xardas
 
The problem is I've been given the run around.

The laptop was purchased in Europe, and I am currently in Australia. I have had the laptop for 14 months now. It has failed after 14 months and the warranty only covers it for 12 months. That is an absolute joke.

I would've purchased an extended warranty had I known that it would be of such poor quality. Here in Australia a laptop is required to run for a minimum of 2 years, regardless of the warranty. It is a law. Assuming its of such poor quality, I should make a complaint. At the same time, I have just found out that the charger which was sold with the laptop was the wrong one.

And now this is causing issues, Toshiba is denying that it is their fault, funny considering it came in a sealed Toshiba box I think I will end up contacting consumer affairs. I'm trying to get a hold of the Toshiba division here, but I've been told it is not their problem because the laptop was purchased in Europe.

I will never again in my life purchase a Toshiba product. Spent over AUS$1,300 on it and its failed in under 18 months.

The laptop was also very well handed, never dropped or damaged in any form.
PauPau

Posts: 4,534
Registered: 21/09/09
Re: Satellite A300-1GS blank screen, boot problems
Posted: 08-Mar-2010 09:23   in response to: Gokz7777 in response to: Gokz7777
 
Hi

The laptop was purchased in Europe, and I am currently in Australia. I have had the laptop for 14 months now. It has failed after 14 months and the warranty only covers it for 12 months. That is an absolute joke.

This depends always on the single countries around the world and on the products.

In my country the manufacturer standard warranty is valid for 12 month… the seller (shop) provides 24 month warranty…
nevertheless I always purchase an additional warranty... I did this with my PS3 with my 46" LCD...

Additionally I have to say that I never had any problems with my two Toshiba notebooks... it's just a bad luck if something will go wrong and this happens to all product manufacturers; its no matter if it's notebook, LCD, HiFI or card manufacturer...

Greets
Gokz7777

Posts: 4
Registered: 06/03/10
Re: Satellite A300-1GS blank screen, boot problems
Posted: 09-Mar-2010 05:28   in response to: PauPau in response to: PauPau
 
I took it to the ASP here in Australia today. Luckily it is covered here. They will repair the laptop, it appears to be a hard drive ceisure/motherboard collapse. Completely a hardware issue.

Toshiba in Europe will not honour my warranty and have refused to fix it, even though I have an extended warranty. They also sold me the wrong charger, and they did not provide me with a copy of all the system drivers and Vista. So now I am stuck without an operating system, and the ASP here cannot under policy give me a new Vista copy. At the same time I have try and source all the drivers myself because they are not able to cater to the needs of a European model here in Australia.

I have been on the phone with people in Germany, the United Kingdom and even America. No one could help me.

Thankfully people here are actually nice. I just can't believe it. Now I've lost all my stuff (I have a backup thats about a month old atleast - so thats sort of ok), and I can't get any drivers or operating system installed.

Very very poor customer service.

Thank you for your reply.
Andrej

Posts: 3,243
Registered: 20/12/04
Re: Satellite A300-1GS blank screen, boot problems
Posted: 10-Mar-2010 08:57   in response to: Gokz7777 in response to: Gokz7777
 
Hi Gokz

I didn't read the whole thread but when the notebook is repaired and works well you can install OS on your own. All you need is Microsoft installations disc. All necessary drivers, Toshiba tools and utilities you can download from European Toshiba support page under http://eu.computers.toshiba-europe.com/innovation/download_drivers_bios.jsp

in 2 hours you have well working OS again and continue to work with your laptop.
Legend
Master: 700 + pts
Scholar: 300 - 699 pts
Aficionado: 150 - 299 pts
Enthusiast: 50 - 149 pts
Beginner: 0 - 49 pts
Helpful Answer (5 pts)
Correct Answer (10 pts)

Point your RSS reader here for a feed of the latest messages in all forums


Copyright © 1995-2011 TOSHIBA Corporation, All Rights Reserved
Powered by Jive Software