Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Thread:
ACPI\QCI0701 on Satellite T130?
Search Forum Boards
advanced searchadvanced search user searchuser search
Forum Content Key
Unread Indicates new content items added
Updated Indicates content items updated
Read Indicates content items read
Thread Locked This thread is locked - replies are not allowed.


This question is answered.


Permlink Replies: 3 - Pages: 1 - Last Post: 24-Jan-2010 09:27 Last Post By: MasterG
Carnino

Posts: 5
Registered: 23/01/10
ACPI\QCI0701 on Satellite T130?
Posted: 23-Jan-2010 22:17
 
Hello,

I recently purchased a Satellite T130-10U and decided to reinstall a fresh copy of Windows 7 Ultimate 64-bit in Portuguese on the machine.

I was able to install most drivers via the standard Windows 7 disc and a few from the Toshiba Driver Downloads; however there is still one outstanding device unaccounted for.

I am referring to one identified as ACPI\QCI0701 as its Hardware ID. I am unable to identify what this device is in order to apply the necessary driver.

I have searched both this forum and Google it too but was not able to find any useful information.

Is anyone able to help me identify this device?

Many thanks and best regards,
Carnino
Carnino

Posts: 5
Registered: 23/01/10
Re: ACPI\QCI0701 on Satellite T130?
Posted: 24-Jan-2010 03:30   in response to: Carnino in response to: Carnino
 
Upon further searching it seems that this device should be identified as "Generic IO & Memory Access" from the "QIOMem Disk" but cannot find that driver available on the list of drivers supplied by the Toshiba Support site.

Any ideas where I can get it?

PROVIDER_NAME="TOSHIBA"
DESCRIPTION="Generic IO & Memory Access"
WDM_INSTALL_DISK="QIOMem Disk"
SERVICE_DISPLAY_NAME="Generic IO & Memory Access"

DriverVer=06/02/2009,2,1,0,0
QIOMem.sys
Carnino

Posts: 5
Registered: 23/01/10
Re: ACPI\QCI0701 on Satellite T130?
Posted: 24-Jan-2010 03:49   in response to: Carnino in response to: Carnino
 
Well, it seems I may be answering my own question, but post it anyway to help others that may have the same problem.

The device should be identified as Generic IO & Memory Access and can be found in the Hardware Setup at Toshiba's Driver Downloads and described as being:

This tool lets you customize your hardware settings according to the way you work with your computer and the peripherals you use.
MasterG

Posts: 2,902
Registered: 21/09/09
Re: ACPI\QCI0701 on Satellite T130?
Posted: 24-Jan-2010 09:27   in response to: Carnino in response to: Carnino
 
Great and thanks for sharing this with us!
Legend
Master: 700 + pts
Scholar: 300 - 699 pts
Aficionado: 150 - 299 pts
Enthusiast: 50 - 149 pts
Beginner: 0 - 49 pts
Helpful Answer (5 pts)
Correct Answer (10 pts)

Point your RSS reader here for a feed of the latest messages in all forums


Copyright © 1995-2011 TOSHIBA Corporation, All Rights Reserved
Powered by Jive Software