Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Thread:
How to disable scrolling function on touchpad on Satellite A series?
Search Forum Boards
advanced searchadvanced search user searchuser search
Forum Content Key
Unread Indicates new content items added
Updated Indicates content items updated
Read Indicates content items read
Thread Locked This thread is locked - replies are not allowed.


This question is not answered.


Permlink Replies: 1 - Pages: 1 - Last Post: 16-Nov-2009 14:49 Last Post By: Ivan25
AClark

Posts: 1
Registered: 16/11/09
How to disable scrolling function on touchpad on Satellite A series?
Posted: 16-Nov-2009 10:34
 
How do you turn off the scrolling function on the right hand side of the mouse?
It drives me crazy. Just want the cursor but cannot see anything in the Control Panel.
Ivan25

Posts: 2,245
Registered: 16/12/04
Re: How to disable scrolling function on touchpad?
Posted: 16-Nov-2009 11:06   in response to: AClark in response to: AClark
 
This option you can find in advanced mouse options.
Control panel > Mouse properties > Device settings and if you have Synaptics driver just click on settings. There you will find option for virtual scrolling.

Just remove check mark in front of horizontal and vertical scrolling options and it will be OFF.
Legend
Master: 700 + pts
Scholar: 300 - 699 pts
Aficionado: 150 - 299 pts
Enthusiast: 50 - 149 pts
Beginner: 0 - 49 pts
Helpful Answer (5 pts)
Correct Answer (10 pts)

Point your RSS reader here for a feed of the latest messages in all forums


Copyright © 1995-2011 TOSHIBA Corporation, All Rights Reserved
Powered by Jive Software