Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Thread:
Equium L350 Beeping when Starting Up
Search Forum Boards
advanced searchadvanced search user searchuser search
Forum Content Key
Unread Indicates new content items added
Updated Indicates content items updated
Read Indicates content items read
Thread Locked This thread is locked - replies are not allowed.


This question is not answered.


Permlink Replies: 4 - Pages: 1 - Last Post: 29-Oct-2009 17:03 Last Post By: MasterG
Alan1887

Posts: 3
Registered: 28/10/09
Equium L350 Beeping when Starting Up
Posted: 28-Oct-2009 16:16
 
Hi
I have got a Equium L350 laptop and for the last couple of months whenever i reboot the laptop or start it up the computer bleeps about 15 times before starting windows vista.

I dont know what it means, but when it does start up the click function on the touch pad does not work (Not the mouse keys), the only was i can get the touch pad to work with a touch click is to open my web brower and search for something (using the left click button), then when i click on it it works!!!

I know this probably sounds more complicated than it is, but i am not a great wizz when it comes to pc problems and find it difficult to explain what i mean LOL

I have also tried restoring my laptop with the recovery disk and the same problem persists.

This is typical when the warranty has just run out

Any ideas anyone on what the problem is and how i can stop it making this horrid noise

Alan
PauPau

Posts: 4,585
Registered: 21/09/09
Re: Equium L350 Beeping when Starting Up
Posted: 28-Oct-2009 17:37   in response to: Alan1887 in response to: Alan1887
Helpful
Hi

I think this beep sound is created by BIOS.
Usually the power on self test (POST) is running at the beginning of the booting procedure.
http://en.wikipedia.org/wiki/Power-on_self-test

The POST scans the hardware and search for hardware issues… if the beep sound has appeared then this means that some errors have been detected…

But it’s hard to say what part could be affected…
Maybe it’s a keyboard issue or RAM…

In most cases such error can be read by ASP technician… the guys have some manuals which provide a code meaning…

PS: Do you use the latest BIOS? If not please udpate it!
Alan1887

Posts: 3
Registered: 28/10/09
Re: Equium L350 Beeping when Starting Up
Posted: 28-Oct-2009 18:32   in response to: PauPau in response to: PauPau
 
Thanks PauPau

I have updated the bois and it restarted ok when updated, i will see what happens when i turn the comp off and then back on again, Thanks for your help

Alan
Alan1887

Posts: 3
Registered: 28/10/09
Re: Equium L350 Beeping when Starting Up
Posted: 29-Oct-2009 16:46   in response to: Alan1887 in response to: Alan1887
 
I have now updated the bios and the machine still has the fault although it does not do it all the time, and also the touch click on the touchpad still seems to go off occasionally, do you think that it could be this which is faulty

Alan
MasterG

Posts: 2,903
Registered: 21/09/09
Re: Equium L350 Beeping when Starting Up
Posted: 29-Oct-2009 17:03   in response to: Alan1887 in response to: Alan1887
Helpful
As PauPau suggested, an hardware issue could be the reason for the beeps… it could be generated by POST….
I think it’s worth to get in contact with an authorized service provider…
Legend
Master: 700 + pts
Scholar: 300 - 699 pts
Aficionado: 150 - 299 pts
Enthusiast: 50 - 149 pts
Beginner: 0 - 49 pts
Helpful Answer (5 pts)
Correct Answer (10 pts)

Point your RSS reader here for a feed of the latest messages in all forums


Copyright © 1995-2011 TOSHIBA Corporation, All Rights Reserved
Powered by Jive Software