Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Thread:
Missing operating system and after this Vista boot
Search Forum Boards
advanced searchadvanced search user searchuser search
Forum Content Key
Unread Indicates new content items added
Updated Indicates content items updated
Read Indicates content items read
Thread Locked This thread is locked - replies are not allowed.


This question is not answered.


Permlink Replies: 1 - Pages: 1 - Last Post: 28-Apr-2009 06:41 Last Post By: Akuma
natacus

Posts: 6
Registered: 24/03/09
Missing operating system and after this Vista boot
Posted: 23-Apr-2009 11:24
 
I have Windows Vista and the last few days after I power on and see the Tosiba logo the next thing is "missing operating system".
Wait about a second then boots up fine and is perfect.

Why is it telling me this, is there a problem on the hard disk?
Akuma

Posts: 4,199
Registered: 12/08/08
Re: Missing operating system and after this Vista boot
Posted: 28-Apr-2009 06:41   in response to: natacus in response to: natacus
 
Which model laptop do you have?

Is there a CD in the drive, or a USB drive attached?

Maybe the boot priority is set to CD or USB and its attempting to boot from one of those devices
Legend
Master: 700 + pts
Scholar: 300 - 699 pts
Aficionado: 150 - 299 pts
Enthusiast: 50 - 149 pts
Beginner: 0 - 49 pts
Helpful Answer (5 pts)
Correct Answer (10 pts)

Point your RSS reader here for a feed of the latest messages in all forums


Copyright © 1995-2011 TOSHIBA Corporation, All Rights Reserved
Powered by Jive Software